1. Sozo in 2000's Avatar
    Hello, I am having issues having my pictures taken with the standard camera program on my Galaxy S4 being saved on my sd card. I went through the steps to designate the sd card as the storage place when taking pictures but when I take a pic I get an error message saying "unable to save file to sd card. Default storage changed to device storage" I know the card works because I used it when switching from one S4 to another one. I just recently erased everything off of it since I had all my pics backed up on pc. Any help would be greatly appreciated!
    07-10-2014 11:41 AM
  2. anon8380037's Avatar
    Hello. It could be worth saving anything on the card, going to General - Storage to unmount it, removing and re-seating it, then format it in Storage settings (wipes info) and try again. That's if by erased you mean you only deleted from the card.
    Sozo in 2000 likes this.
    07-10-2014 12:03 PM
  3. Sozo in 2000's Avatar
    Hello. It could be worth saving anything on the card, going to General - Storage to unmount it, removing and re-seating it, then format it in Storage settings (wipes info) and try again. That's if by erased you mean you only deleted from the card.
    Thank you. I just did all of this and it is still giving me the same error. I am at a loss.
    07-10-2014 06:51 PM
  4. anon8380037's Avatar
    Thank you. I just did all of this and it is still giving me the same error. I am at a loss.
    Welcome to Android Central!
    What make and class of card is it. I had a Kingston Class 4 for a year plus in my GS2 and then Note 3 (I genuinely thought I had put a Samsung Class 10 in). It started giving "unexpectedly removed" and "Preparing SD card" notifications and draining the battery. I removed it and now the phone is fine and I didn't lose data. They can go after a period. Samsung and Sandisk are the recommended brands.

    There may be another reason for your issue though that someone can advise on.
    Sozo in 2000 likes this.
    07-10-2014 07:07 PM
  5. Golfdriver97's Avatar
    It might be an issue with the app itself. It may not support SD cards, or may be coded incorrectly.

    Signed, an M8, Liquidsmooth, and the AC Forums App
    anon8380037 likes this.
    07-10-2014 07:15 PM
  6. anon8380037's Avatar
    It might be an issue with the app itself. It may not support SD cards, or may be coded incorrectly.

    Signed, an M8, Liquidsmooth, and the AC Forums App
    It's the stock camera on an S4.
    07-10-2014 07:34 PM
  7. Golfdriver97's Avatar
    It's the stock camera on an S4.
    You are right. I missed that part.

    Signed, an M8, Liquidsmooth, and the AC Forums App
    anon8380037 likes this.
    07-10-2014 09:44 PM
  8. Sozo in 2000's Avatar
    It is a sandisk 16GB. I haven't had much of anything on it. I've really only used it to transfer info from old phone to new one and not much info at that.
    07-10-2014 10:14 PM
  9. Golfdriver97's Avatar
    I would check to make sure there are no errors on the SD card: http://forums.androidcentral.com/amb...d-sd-card.html

    Signed, an M8, Liquidsmooth, and the AC Forums App
    anon8380037 and Sozo in 2000 like this.
    07-11-2014 07:35 AM

Similar Threads

  1. GPS appears to fail when starting navigation
    By greatgoogly in forum Google Nexus 4
    Replies: 4
    Last Post: 08-26-2014, 12:26 PM
  2. Replies: 53
    Last Post: 07-24-2014, 02:58 PM
  3. Android Device Manager Problem!
    By synclr in forum General News & Discussion
    Replies: 2
    Last Post: 07-11-2014, 02:33 PM
  4. Tab S / Boot problem
    By AC Question in forum Ask a Question
    Replies: 4
    Last Post: 07-10-2014, 01:05 PM
LINK TO POST COPIED TO CLIPBOARD