Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 6 of 6
Like Tree1Likes
  • 1 Post By wizzrah
  1. Thread Author  Thread Author    #1  

    Default Urgent Help! Everything "stops working", soft keys stopped working after flashing

    Hi.

    I need your guys help.

    After I tried to edit build.prop file (to swap internal SD with EXT), my phone stopped working, couldn't reach the "Cyanogen" logo. So I did the wipes (factory reset, cache and dalvik) and reinstaled the rom. When I finally enter the main screen, a bunch of apps stops working, like the keyboard (AOSP), google location, etc. Even the Settings, launcher and what not. My soft keys also won't work (they vibrate when I touch them) neither my volume keys. Tried CM10 and CM11, no good.

    I seriously need your help. My phone is basically unusable.

    What I already did:
    1.The wipes in CWM
    2.Different ROMs

    Can't even go to play store because of the lack of keyboard (stops working).

    Thank you in advance.
  2. #2  
    wizzrah's Avatar

    Posts
    3,739 Posts
    Global Posts
    3,748 Global Posts
    ROM
    WDGI EX Rom v1.0

    Default Re: Urgent Help! Everything "stops working", soft keys stopped working after flashing

    Hello!

    Have you flashed Gapps? Make sure you flash the correct one for your corresponding Android version.
    “Knowing how to think empowers you far beyond those who know only what to think.” - Neil deGrasse Tyson

    Please support open source projects and developers (like me)!
  3. Thread Author  Thread Author    #3  

    Default Re: Urgent Help! Everything "stops working", soft keys stopped working after flashing

    Quote Originally Posted by wizzrah View Post
    Hello!

    Have you flashed Gapps? Make sure you flash the correct one for your corresponding Android version.
    I did (I have play store, google+, ...), so I assume I installed the correct one, right?
  4. #4  
    wizzrah's Avatar

    Posts
    3,739 Posts
    Global Posts
    3,748 Global Posts
    ROM
    WDGI EX Rom v1.0

    Default Re: Urgent Help! Everything "stops working", soft keys stopped working after flashing

    Quote Originally Posted by Ricardo Teixeira View Post
    I did (I have play store, google+, ...), so I assume I installed the correct one, right?
    There's different types of Gapps. Some are for 4.3 and some are for 4.4. Make sure they match with the Android version of the ROM you flashed.
    “Knowing how to think empowers you far beyond those who know only what to think.” - Neil deGrasse Tyson

    Please support open source projects and developers (like me)!
    Thanked by:
    UJ95x 
  5. Thread Author  Thread Author    #5  

    Default Re: Urgent Help! Everything "stops working", soft keys stopped working after flashing

    Quote Originally Posted by wizzrah View Post
    There's different types of Gapps. Some are for 4.3 and some are for 4.4. Make sure they match with the Android version of the ROM you flashed.
    Solved. It was the wrong gapps. My apologies for my stupidity and thank you so much for your help, wizzrah.

    Can close.
  6. #6  
    wizzrah's Avatar

    Posts
    3,739 Posts
    Global Posts
    3,748 Global Posts
    ROM
    WDGI EX Rom v1.0

    Default Re: Urgent Help! Everything "stops working", soft keys stopped working after flashing

    Quote Originally Posted by Ricardo Teixeira View Post
    Solved. It was the wrong gapps. My apologies for my stupidity and thank you so much for your help, wizzrah.

    Can close.
    It's a common mistake. It would help if you put them in separate folders on your computer just so you don't get confused!
    “Knowing how to think empowers you far beyond those who know only what to think.” - Neil deGrasse Tyson

    Please support open source projects and developers (like me)!
    UJ95x likes this.

Similar Threads

  1. Droid DNA NOT Working Well
    By AC Question in forum Ask a Question
    Replies: 4
    Last Post: 07-11-2014, 03:09 PM
  2. Replies: 3
    Last Post: 07-11-2014, 03:07 PM
  3. Galaxy S# L710 stuck in endless "gapps has stopped" loop
    By PascLeRasc in forum Android 4.4 KitKat
    Replies: 1
    Last Post: 07-10-2014, 05:54 PM
  4. Wifi not in range after update
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 07-10-2014, 03:03 PM
  5. Help with Error
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 07-10-2014, 02:16 PM

Posting Permissions