1. AC Question's Avatar
    Hi, When I connect the USB from S4 to laptop, the PC will usually make a sound like "DA DONG!" showing that it has recognized new thing plugged into laptop USB.

    However, after it connects after a while (say 2-4 minutes) it keeps making that sound like someone is connecting and disconnecting the usb ... when it is securely connected.

    Please help, Thanks. Also I tried to tether phone to laptop, and it used to wokr i think but now it doesnt, so perhaps there is some kind of problem with connection.
    07-10-2014 06:47 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! First thing I'd try is a different cable. Are you using the original cable that came with the phone? That's always the best one to use, but cables can fail over time.
    07-10-2014 07:18 PM

Similar Threads

  1. Samsung Galaxy s4 Boot Loop *NEED FIX PLEASE
    By AC Question in forum Ask a Question
    Replies: 5
    Last Post: 07-12-2014, 03:14 PM
  2. Auto-connect to wifi and Auto-vibrate mode
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 07-10-2014, 07:50 PM
  3. Connecting to WiFi
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 07-10-2014, 07:22 PM
  4. My mogot g can't connect to ATT-Uverse
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 07-10-2014, 07:22 PM
  5. Replace Touchwiz emoji with Google emoji via font pack?
    By AC Question in forum General Help and How To
    Replies: 1
    Last Post: 07-10-2014, 06:03 PM
LINK TO POST COPIED TO CLIPBOARD