1. AC Question's Avatar
    hi guys
    i have a damn serious problem with my s5
    my phone keeps telling me "this sound effect works in earphone and Bluetooth headset only"
    even if there is no music app running or 3.5 mm earphone inserted.
    this error is normally popped up when i'm going to main page of Touchwiz Launcher.
    can any of you give me a solution?
    thanks

    -sorry for bad english if there is any mistake
    07-12-2014 03:07 PM
  2. Golfdriver97's Avatar
    Sorry for the delay. Have you tried a reboot?

    Signed, an M8, Liquidsmooth, and the AC Forums App
    07-12-2014 10:12 PM
  3. wizzrah's Avatar
    hi guys
    i have a damn serious problem with my s5
    my phone keeps telling me "this sound effect works in earphone and Bluetooth headset only"
    even if there is no music app running or 3.5 mm earphone inserted.
    this error is normally popped up when i'm going to main page of Touchwiz Launcher.
    can any of you give me a solution?
    thanks

    -sorry for bad english if there is any mistake
    Check the equalizer settings on your music app. Usually you get that if you have a setting enabled that only works with earphones plugged in.
    Golfdriver97 and hamidaak like this.
    07-12-2014 11:29 PM
  4. hamidaak's Avatar
    yr welcome
    yep i've rebooted it and it's ok now, but after some days, everything starts again :|
    07-13-2014 02:16 PM
  5. hamidaak's Avatar
    thanks man
    I think i've got the solution
    it was Adapt Sound, its on while playing music, but after I unplug my earphone, it remains on instead of off and gives me this nerve eating pop up.
    but do I really have to turn it off every time that I want to listen to my tunes? this is embarrassing.
    07-13-2014 02:23 PM
  6. hamidaak's Avatar
    Sorry for the delay. Have you tried a reboot?

    Signed, an M8, Liquidsmooth, and the AC Forums App
    yr welcome
    yep i've rebooted it and it's ok now, but after some days, everything starts again :|

    - - - Updated - - -

    Check the equalizer settings on your music app. Usually you get that if you have a setting enabled that only works with earphones plugged in.
    thanks man
    I think i've got the solution
    it was Adapt Sound, its on while playing music, but after I unplug my earphone, it remains on instead of off and gives me this nerve eating pop up.
    but do I really have to turn it off every time that I want to listen to my tunes? this is embarrassing.
    07-13-2014 02:27 PM
  7. Golfdriver97's Avatar
    Thanks for posting the follow up. See you around the forums.

    Signed, an M8, Liquidsmooth, and the AC Forums App
    07-14-2014 12:41 AM

Similar Threads

  1. serious problem HELP PLEASE
    By bbmjack in forum Samsung Galaxy S5
    Replies: 2
    Last Post: 07-29-2015, 03:55 PM
  2. LG G3 sound quality problem
    By AC Question in forum Ask a Question
    Replies: 11
    Last Post: 04-21-2015, 06:10 PM
  3. Album Art Problem
    By puma2485 in forum Ask a Question
    Replies: 1
    Last Post: 07-12-2014, 02:25 PM
  4. Samsung S3 charging problems
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 07-12-2014, 11:35 AM
  5. Problem while calling over headphone
    By MetalxAssassinx in forum HTC One M8
    Replies: 0
    Last Post: 07-12-2014, 09:47 AM
LINK TO POST COPIED TO CLIPBOARD