1. AC Question's Avatar
    Somehow, when in settings, language, my phone got the ACCENTED ENGLISH version and I want ENGLISH. When I go back into settings to switch back, message reads UNFORTUNATELY SETTINGS HAS STOPPED.

    Help
    07-13-2014 06:51 AM
  2. belodion's Avatar
    Accented English? Oo-er, that's what I calls proper *****, guvnor, and no mistike. I ain't not never 'eard of that, nor nuffink....'as yer tried a-clearin' yer cache data?

    Posted via Android Central App
    anon8380037 likes this.
    07-13-2014 07:08 AM
  3. belodion's Avatar
    (How annoying....an auto-filter asterisk derp.)

    Posted via Android Central App
    07-13-2014 07:11 AM
  4. Donna Daulton's Avatar
    Have you found the solution to your problem? I have the exact same situation and it is VERY frustrating!!!
    12-03-2014 10:17 AM
  5. Rukbat's Avatar
    Have you tried clearing the cache for the TTS app and the system cache?
    12-03-2014 02:58 PM
  6. jestl's Avatar
    I also had this happen a week ago. You can't get to application manager with settings broken to try and clear cache. Clearing system cache from recovery menu did nothing. Trying to avoid a reset and not sure even that would fix it. Most everything on my Galaxy S4 Mini (4.4.2) works but...

    Edit: Forgot to add this happened when I accidentally chose Accented English for the System Language. Broke ever since.
    04-03-2015 06:19 PM
  7. Rukbat's Avatar
    That's why everything should be backed up at all times. Then you do a factory reset, and if that doesn't work you reflash the ROM, and you restore the backed-up data. Kind of what you do when that truck runs over your phone and the driver offers to buy you a new one right away. (The only thing permanent is entropy - everything else needs a backup or 5.)
    04-04-2015 04:03 PM
  8. treyhunner's Avatar
    Any luck finding a solution yet?

    I am having the same problem. I clicked on Accented English to see what it was and now I can't open my Settings at all.
    04-25-2015 03:02 AM
  9. treyhunner's Avatar
    I found a solution. Launching Wi-Fi and other sub-settings menus directly worked for me. I went looking for a way to launch the Language & Input settings directly. Here is a method I discovered:

    1. Launch Tasker
    2. Add Task
    3. Add Action -> App -> Launch App -> Hold down on Settings -> Select Settings$InputMethodAndLanguageSettingsActivity ("Language & input")
    4. Click the play button
    5. Change language back to English
    belodion likes this.
    04-25-2015 03:27 AM

Similar Threads

  1. "downloading English(US)" continually - How stop?
    By AC Question in forum Ask a Question
    Replies: 10
    Last Post: 04-24-2017, 12:25 AM
  2. HTC One E8 (M8Sw) English Based Android OS needed
    By AC Question in forum Ask a Question
    Replies: 9
    Last Post: 01-21-2015, 03:49 AM
  3. English Language Playstore
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 07-09-2014, 12:06 PM
  4. Replies: 1
    Last Post: 07-08-2014, 10:10 AM
  5. bockng unwanted textmessaes
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 07-06-2014, 07:25 PM
LINK TO POST COPIED TO CLIPBOARD