Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
+ Reply Subscribe
Results 1 to 2 of 2
  1. Thread Author  Thread Author    #1  
    AC Question
    AC Question's Avatar
    Guest

    Default Galaxy s2 cant disable talkback

    I cant disable talkback. I recently did a factory reset on my phone and now the option to disable or enable isn't even the settings!!! I went to setting, then accessibility and it's not under services. Whats wrong!?!?!?!?! The freaking voice every time i turn a page on the home menu is freaking annoying!!!!!!!!!!!
  2. #2  

    Default Re: Galaxy s2 cant disable talkback

    Try going to the App Manager, select Talkback, and Disable or Turn Off from there. You may have to Uninstall Updates first.

Similar Threads

  1. Wifi Calling on sprint G3, Cant find it
    By ammaralo in forum LG G3
    Replies: 21
    Last Post: 12-01-2014, 06:19 PM
  2. Replies: 3
    Last Post: 07-14-2014, 02:56 AM
  3. ATT Galaxy note 3 root help
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 07-13-2014, 11:48 PM
  4. Samsung Galaxy Tab s 10.5 T800 16g
    By pascgiglio in forum Ask a Question
    Replies: 1
    Last Post: 07-13-2014, 09:16 PM
  5. sam t399 galaxy light
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 07-13-2014, 09:15 PM

Posting Permissions