Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
+ Reply Subscribe
Results 1 to 2 of 2
  1. Thread Author  Thread Author    #1  
    AC Question
    AC Question's Avatar
    Guest

    Default samsung galaxy s4 active

    world clock keeps saying unfortunately clock has stopped I have been trying to put several locations but haven't been able too..
  2. #2  

    Default Re: samsung galaxy s4 active

    Try two things: Power Off the phone, then restart after a minute or so. Also, go to Settings > Storage > Cached Data, press the latter and clear the data cache.

    Posted via Android Central App

Similar Threads

  1. Mint Samsung Galaxy S4 GPE with extras
    By mandoman28 in forum Marketplace Archive
    Replies: 8
    Last Post: 07-24-2014, 09:12 AM
  2. Galaxy S3 stock apps
    By ahmedxking in forum Samsung Galaxy S3 I9300
    Replies: 1
    Last Post: 07-15-2014, 10:37 PM
  3. Automatic transfer from desktop outlook to samsung galaxy S4
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 07-15-2014, 04:31 AM
  4. Samsung Galaxy TAB 10.1 upgrade issue
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 07-14-2014, 07:07 PM
  5. Replies: 0
    Last Post: 07-14-2014, 05:29 PM

Posting Permissions