Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 4 of 4
  1. Thread Author  Thread Author    #1  

    Default android newbie noob

    first day on learning android I am understanding it all but a few little probs

    basically created my first activity for my app and ran it it runs fine

    then created second activity and xml
    then back into first active -- and placed a button into xml

    the button is so once clicked it will show the message in activivty second

    the only problem I can think is when assigning the letter b to the button I get an error icon at side of page I press cntrl 1 to assign a cast to the button and that option is not there.

    so I hard-coded this into my code and it shows no errors

    once finished I run the app the first activity loads fine, I click the button and
    unfortunately app (name) has stopped

    why is this I have done lots of times with the same result

  2. #2  
    Golfdriver97's Avatar

    Posts
    30,806 Posts
    Global Posts
    31,297 Global Posts
    Carrier
    Pure Nexus/Franco Kernel

    Default Re: android newbie noob

    Not sure myself. But I can send this to a few people who might know.
  3. #3  
    wizzrah's Avatar

    Posts
    4,677 Posts
    Global Posts
    4,693 Global Posts
    Carrier
    Kitkat

    Default Re: android newbie noob

    Quote Originally Posted by zeusthegreat1 View Post
    first day on learning android I am understanding it all but a few little probs

    basically created my first activity for my app and ran it it runs fine

    then created second activity and xml
    then back into first active -- and placed a button into xml

    the button is so once clicked it will show the message in activivty second

    the only problem I can think is when assigning the letter b to the button I get an error icon at side of page I press cntrl 1 to assign a cast to the button and that option is not there.

    so I hard-coded this into my code and it shows no errors

    once finished I run the app the first activity loads fine, I click the button and
    unfortunately app (name) has stopped

    why is this I have done lots of times with the same result

    Hello. Can you post the code here? That could help debug the problem.
  4. Thread Author  Thread Author    #4  

    Default Re: android newbie noob

    I have deleted the activities from eclipse and workspace folder

Similar Threads

  1. Does AVG give false notifications of sim card changes on android?
    By stalemate1 in forum Android Security Talk
    Replies: 1
    Last Post: 02-10-2015, 09:30 AM
  2. Android L as your daily driver?
    By AdamG3 in forum Android 5.0 Lollipop
    Replies: 4
    Last Post: 07-17-2014, 09:42 PM
  3. Google movies crashing my Samsung note 3 android 4.4.2
    By Unregistered in forum Ask a Question
    Replies: 1
    Last Post: 07-15-2014, 12:08 PM
  4. Any update on Updates? 4.4.3/.4 and Android L
    By droidntn in forum Samsung Galaxy S4
    Replies: 2
    Last Post: 07-15-2014, 06:25 AM
  5. android upgrade
    By Shima Tabesh in forum Sony Xperia SL
    Replies: 0
    Last Post: 07-15-2014, 04:25 AM

Posting Permissions