1. tdk1988's Avatar
    Ive tried editing the file inside the rom but it still showed status 7 while flashing. First i thought this might be a case of bad download but i ve downloaded the file thrive and still the same.

    Sent from my GT-I9300 CM11 M8 4.4.4 using Mobile Nations app
    07-16-2014 04:35 PM
  2. Golfdriver97's Avatar
    Ive tried editing the file inside the rom but it still showed status 7 while flashing. First i thought this might be a case of bad download but i ve downloaded the file thrive and still the same.

    Sent from my GT-I9300 CM11 M8 4.4.4 using Mobile Nations app
    Probably the ROM developer doesn't like the recovery you have. Try TWRP.
    07-16-2014 11:21 PM
  3. tdk1988's Avatar
    I tried twrp cwm and philz already

    Sent from my GT-I9300 CM11 M8 4.4.4 using Mobile Nations app
    07-17-2014 05:52 AM
  4. Golfdriver97's Avatar
    Not sure what else to suggest.

    Signed, an M8, Liquidsmooth, and the AC Forums App
    07-18-2014 01:46 PM
  5. Flashvetrin's Avatar
    Ive tried editing the file inside the rom but it still showed status 7 while flashing. First i thought this might be a case of bad download but i ve downloaded the file thrive and still the same.

    Sent from my GT-I9300 CM11 M8 4.4.4 using Mobile Nations app
    Number one make sure it indeed is the right rom for your device status 7 is due to a compatibilty check which can be modded if indeed it is the correct rom file for your phone..
    You edit the metafile.inf in the rom..
    AGAIN I STRESS THAT YOU ARE SURE THIS IN FACT IS COMPATIBLE WITH YOUR DEVICE..
    Heres an example of the editing i am speaking of.. πŸ‘‡πŸ‘‡πŸ‘‡πŸ‘‡πŸ‘‡

    How To Fix Status 7 Error with CWM Recovery on Ro…:
    You have to recreate the zip and then flash the new creation.. 😊
    Sent from my Flashvetrin using Tapatalk
    07-18-2014 02:06 PM
  6. tdk1988's Avatar
    Tried tha too but to no avail and yes I've double triple checked and it is the correct rom for my device

    Sent from my GT-I9300 CM11 M8 4.4.4 using Mobile Nations app
    07-20-2014 11:44 AM
  7. Flashvetrin's Avatar
    Tried tha too but to no avail and yes I've double triple checked and it is the correct rom for my device

    Sent from my GT-I9300 CM11 M8 4.4.4 using Mobile Nations app
    Try a different rom and see if u still get the error. If so i would stock odin and start over..

    Sent from my Flashvetrin using Tapatalk
    07-21-2014 10:10 AM
  8. tdk1988's Avatar
    I flashed cm11 on my device it worked fine. This only happens with miui

    Sent from my GT-I9300 CM11 M8 4.4.4 using Mobile Nations app
    07-23-2014 11:40 PM

Similar Threads

  1. Lines on screen after dropping
    By AC Question in forum Ask a Question
    Replies: 6
    Last Post: 07-17-2014, 01:04 PM
  2. Galaxy S4 connects to wifi but no Internet (2)
    By Chase Patton in forum Ask a Question
    Replies: 1
    Last Post: 07-16-2014, 08:23 PM
  3. Replies: 7
    Last Post: 07-16-2014, 07:38 PM
  4. Automatic power on
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 07-16-2014, 04:32 PM
  5. andrid L problem, heatin phone when on calls and locks screen
    By AC Question in forum Android L Developer Preview
    Replies: 1
    Last Post: 07-16-2014, 02:10 PM
LINK TO POST COPIED TO CLIPBOARD