1. AC Question's Avatar
    I have samsung galaxygrand duos and am facing wifi connectivity issue from 15 days.Error message says network connection slow network disabled
    07-19-2014 03:52 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! Go to Settings>Wifi, tap the Menu button, and then Advanced. See if you have any options to "Avoid poor connections"--if so, make sure it's turned off. Also, if there is a wi-fi optimization setting, turn it off, since it usually has more to do with battery saving rather than connectivity.
    07-19-2014 08:23 PM

Similar Threads

  1. samsung s5282 not working
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 07-19-2014, 08:23 PM
  2. creat and install font
    By s0160 in forum HTC One Mini
    Replies: 0
    Last Post: 07-19-2014, 03:25 AM
  3. Charging issue
    By Phonejock in forum LG G3
    Replies: 1
    Last Post: 07-19-2014, 02:46 AM
  4. samsung galaxy note 3 cameras quality??
    By Unregistered in forum Ask a Question
    Replies: 0
    Last Post: 07-19-2014, 02:45 AM
LINK TO POST COPIED TO CLIPBOARD