Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
+ Reply
Results 1 to 2 of 2
  1. Thread Author  Thread Author    #1  
    AC Question
    AC Question's Avatar
    Guest

    Unhappy Galaxy S3 native email app not synching after Android 4.4.2 update

    Anyone else run into this? The native email app was always working fine for me. I have a POP3 email account I need to access. After the 4.4.2 (KitKat) update, it will not sync to give me new mail. It even shows the "Last updated" date/time of July 14, just before the update.
    Sync is turned ON-- I checked inside the app, and within the phone settings, under applications. It is set for every 15 minutes. But even if I force a sync by tapping the 'refresh' button within the email app settings, it quickly goes through the motions, but no results. No error messages.
    I'd really like to get a fix for the native app. I do realize I can install another email app. I'd like to exhaust the native app first. I have completely shut the app down and restarted. I have not deleted my account an re-setup. (This tells me I will lost my contacts, which I would like to avoid.)
  2. #2  

    Default Re: Galaxy S3 native email app not synching after Android 4.4.2 update

    Quote Originally Posted by AC Question View Post
    Anyone else run into this? The native email app was always working fine for me. I have a POP3 email account I need to access. After the 4.4.2 (KitKat) update, it will not sync to give me new mail. It even shows the "Last updated" date/time of July 14, just before the update.
    Sync is turned ON-- I checked inside the app, and within the phone settings, under applications. It is set for every 15 minutes. But even if I force a sync by tapping the 'refresh' button within the email app settings, it quickly goes through the motions, but no results. No error messages.
    I'd really like to get a fix for the native app. I do realize I can install another email app. I'd like to exhaust the native app first. I have completely shut the app down and restarted. I have not deleted my account an re-setup. (This tells me I will lost my contacts, which I would like to avoid.)
    Just quoting this post because I wrote it. Didn't realize I was not logged in, and it posted it as a 'Guest'.

Similar Threads

  1. Emails load and reload
    By fandroid18 in forum Samsung Galaxy S5
    Replies: 3
    Last Post: 07-22-2014, 08:55 AM
  2. Replies: 3
    Last Post: 07-20-2014, 11:50 AM
  3. samsung galaxy core not charging
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 07-20-2014, 09:54 AM
  4. Replies: 0
    Last Post: 07-20-2014, 09:48 AM

Posting Permissions