1. AC Question's Avatar
    I really get annoyed to this "Talk Back" .. ! When I try to go to Settings I cannot scroll down to look for the "Accessibility" what should I do ??? Please help !
    07-22-2014 05:58 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! If you have no need for it, disable it. Go to Settings>Apps>All, select Talkback, and tap Disable.
    07-22-2014 02:16 PM
  3. Cole Cole's Avatar
    It won't let me scroll down to get to apps to disable it. Super frustrating. What do I do?
    11-16-2014 03:26 PM
  4. Cole Cole's Avatar
    We're you able to get this disable? I can't scroll either
    11-16-2014 03:27 PM

Similar Threads

  1. No wireless charging back at launch
    By codyfred85 in forum LG G3
    Replies: 42
    Last Post: 10-30-2014, 12:08 PM
  2. Replies: 20
    Last Post: 08-21-2014, 04:28 PM
  3. Go back to your M8
    By bmidd in forum LG G3
    Replies: 20
    Last Post: 07-21-2014, 10:44 PM
  4. About app RAM and battery consumption?
    By blackguard in forum Ask a Question
    Replies: 5
    Last Post: 07-21-2014, 06:30 PM
  5. Capacitive Back and Menu Buttons Issue
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 07-21-2014, 11:26 AM
LINK TO POST COPIED TO CLIPBOARD