Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 1 of 1
  1. Thread Author  Thread Author    #1  

    Default Chromecast Buffering Issue

    As of late, Chromecast has been junk on my phone. It was fine when I first got Chromecast in December.
    I have a Samsung Galaxy Note 3 as my phone & a Samsung Galaxy Note 10.1 2014 as my tablet. Both run 4.4.2.
    If I attempt to cast YouTube from my phone, the video buffers every 3-5 seconds but I can cast it from my tablet with no issues & no buffering times.
    Additionally, if I queue videos on YouTube with my phone, then disconnect my phone from the Wi-Fi network (thus disconnecting it from Chromecast) the videos will begin to play fine, with no buffering issues.
    Why is this happening?

    Posted via Android Central App

Similar Threads

  1. Speaker issues after kitkat 4.4.4 update on my Xperia Z1
    By WilliK04 in forum Android 4.4 KitKat
    Replies: 2
    Last Post: 07-27-2014, 12:05 PM
  2. LG Optimus F3 contacts issue.
    By Unregistered in forum Ask a Question
    Replies: 2
    Last Post: 07-23-2014, 12:22 PM
  3. iCloud mail Authorisation issues and HTC M8 stock Mail app
    By mohdelfatih in forum HTC One (M8)
    Replies: 0
    Last Post: 07-22-2014, 08:14 AM
  4. Replies: 0
    Last Post: 07-22-2014, 12:37 AM
  5. Google play crashing issues
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 07-21-2014, 09:59 PM

Posting Permissions