Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
+ Reply Subscribe
Results 1 to 2 of 2
  1. Thread Author  Thread Author    #1  
    AC Question
    AC Question's Avatar
    Guest

    Unhappy Samsung Galaxy Note 3

    My Android Version is 4.4.2
    My phone was connecting to Wifi automatically even though I have turn off the Wifi button. Please help.... Tks..
  2. #2  

    Default Re: Samsung Galaxy Note 3

    Go to Settings>Wi-Fi, tap Menu and then Advanced, and turn off "Scanning always available."

Similar Threads

  1. Samsung insights program
    By jarod radigan in forum Verizon Samsung Galaxy Note 3
    Replies: 187
    Last Post: Yesterday, 10:16 PM
  2. can't pair my samsung galaxy centura with my kia optima
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 09-04-2014, 10:29 PM
  3. Replies: 6
    Last Post: 07-26-2014, 10:08 AM
  4. Can't return missed calls on my galaxy s3
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 07-22-2014, 08:38 PM
  5. Galaxy s4 to S5 active whatsapp chat restore
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 07-22-2014, 06:47 PM

Posting Permissions