1. AC Question's Avatar
    My keyboard language is set at english, but when I hit a key I get a choice of foreign letters appear. This is getting worse as time goes on.
    07-23-2014 01:24 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! This is pretty normal for most keyboards--if you long-press a certain letter, you may get options for that letter with various accents, or alternative letters from other languages. Which keyboard are you using, the Samsung one? Try going to Settings>Language & Input​, tap on the settings icon next to the keyboard that you use, and see if there is a setting to turn off alternate languages.
    07-23-2014 01:38 PM

Similar Threads

  1. Broken screen on Galaxy S4 cannot read Viber activation txt
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 03-09-2015, 07:36 PM
  2. Samsung Galaxy Note 3
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 09-06-2014, 02:28 AM
  3. Galaxy Note 2 KitKat update time
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 09-04-2014, 10:23 PM
  4. Galaxy S3 Glitching & Going Into Dock and Hands-Free Mode
    By AC Question in forum Ask a Question
    Replies: 3
    Last Post: 07-23-2014, 01:28 AM
  5. Can't return missed calls on my galaxy s3
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 07-22-2014, 08:38 PM
LINK TO POST COPIED TO CLIPBOARD