1. AC Question's Avatar
    Love this feature: Add email to Spam without opening the email. You simply check the box next to the email and select BLOCK SENDER or BLOCK DOMAIN. Effective, efficient. When it worked.

    Feature stopped working after the last update. Now when I select Block Sender or Block Domain, the error message reads, "Unfortunately, email has stopped."

    Please, please, pretty please, fix it. Or tell me how to fix it???? Give me hope again. Make my life whole again. Sammy 3 user.

    Emi
    07-23-2014 10:30 AM
  2. N4Newbie's Avatar
    Which email client are you using?
    07-23-2014 11:39 AM
  3. Alan White2's Avatar
    Same problem galaxy s4 4.2.2
    07-27-2014 01:15 AM
  4. eeotwo's Avatar
    Does anyone know how to fix this? Since reset of Galaxy S5, cannot block domain/sender without shutdown of e-mail. Pain in the ***. Help, please!!
    09-03-2014 03:54 PM
  5. drca001's Avatar
    This just started happening on my Note 3 (tmo). Any solutions offered up yet?
    09-04-2014 01:27 PM
  6. dommo_uk's Avatar
    I had same problem. It's caused when you reach the 200 domain limit within the spam list.

    Sadly a bit limited. As soon as I removed some addresses from the list, I was able to select a spam mail in my mailbox and block the domain successfully.

    You can view the spam list by accessing the settings in email and scrolling down to "spam addresses"
    09-14-2014 04:22 PM
  7. kteirvine's Avatar
    Thanks dommo_uk. This has been driving me nuts. As soon as I deleted one off the list I was able to add another
    01-23-2015 05:48 AM
  8. hasenohr's Avatar
    Is there a solution for this problem? Is it possible to increase the limit of 200 spam-addresses/-domains?

    Thanks for your support!
    05-17-2015 12:33 PM
  9. AngelBaby17's Avatar
    I tried deleting the messages in my spam list but then the spam comes back to my email. So that doesn't work. Anyone find a fix yet?
    06-09-2015 01:04 PM
  10. AngelBaby17's Avatar
    Once you delete those in your Spam folder then those spam emails start infiltrating your inbox again. Tried it.
    06-09-2015 01:05 PM
  11. Linda85742's Avatar
    Had the same problem. Tried what dommo_UK suggested and it worked on my note 2. Go to your email, click on the folder icon it will bring up all your folders, select SETTINGS, NOT the spam folder, scroll down the list until you see Spam addresses, select that and it will list all 200 of the spam addresses you have blocked. Click on the trash can, it will delete all of them if you want and now you can start blocking email domains from your Inbox.
    Thank you dommo-uk!
    06-12-2015 10:13 PM
  12. Emmanuel Chayer's Avatar
    That's not a fix yiu just enabled all of thos domain to spam you again if you delete the list. We need an unlimited list. Cause spammers just opens new acciunts while still keeping their old one going.
    04-14-2016 06:22 PM
  13. Emmanuel Chayer's Avatar
    In fact instead of a list set om the phone why not sync with you own filters that you have set on your pc for imaps and the exchange services, and gmail. This eqy you dont need a list and you will be able to have you junk filters works just as if you were on your pc.
    04-14-2016 06:25 PM

Similar Threads

  1. Google Play Music App Crashing
    By AC Question in forum Ask a Question
    Replies: 13
    Last Post: 01-12-2015, 11:35 AM
  2. Please Help... Feeling Desperate Now...
    By Trevor Zhou in forum Ask a Question
    Replies: 3
    Last Post: 07-23-2014, 10:15 PM
  3. email connection
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 07-23-2014, 12:54 AM
  4. Gmail and Kitkat default email client refuse to delete emails
    By mcdonsco in forum Android 4.4 KitKat
    Replies: 0
    Last Post: 07-23-2014, 12:45 AM
  5. Samsung Galaxy S3: Email Notifications Problem
    By Denise Geremia in forum Ask a Question
    Replies: 0
    Last Post: 07-22-2014, 05:53 PM
LINK TO POST COPIED TO CLIPBOARD