Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
+ Reply
Results 1 to 2 of 2
  1. Thread Author  Thread Author    #1  
    AC Question
    AC Question's Avatar
    Guest

    Angry talkback

    i have a problem that i have been active talkback on my lg optimus l70, but now i can't desactive at it, help me please, this is annoying !
  2. #2  

    Default Re: talkback

    Welcome to Android Central! The Talkback settings should be in Settings>Accessibility. If you have no use for it whatsoever, I suggest simply disabling it in Settings>Apps>All‚Äč. Just select Talkback and tap Disable.
    [IMG]http://i.imgur.com/P3S6fTo.png[/IMG]

Similar Threads

  1. Help !! Talkback kicks in when I open the default browser
    By charles777 in forum Samsung Galaxy Note 10.1 (2014)
    Replies: 23
    Last Post: 11-22-2016, 08:47 AM
  2. Galaxy s2 cant disable talkback
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 09-06-2014, 02:49 AM
  3. talkback
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 07-04-2014, 01:41 PM
  4. LG G2 Ringtone + Talkback\
    By Babylons in forum LG G2
    Replies: 1
    Last Post: 06-26-2014, 08:37 AM
  5. Talkback
    By mdeva in forum Verizon Galaxy S3
    Replies: 10
    Last Post: 12-11-2013, 04:51 PM

Posting Permissions