Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
+ Reply
Results 1 to 2 of 2
  1. Thread Author  Thread Author    #1  
    Unregistered's Avatar

    Default auto capitalization

    I turned off the auto capitalization on s4 but the "I" is still capitalized. how do you turn off completely?
  2. #2  

    Default Re: auto capitalization

    I doubt you can change that because 'I' is always capitalized in the English language.

    My only suggestion would be to try adding a lower-case 'i' to your personal dictionary and see if that makes a difference. Settings -> Language & Input -> Personal dictionary.

Similar Threads

  1. emails auto delete in Samsung Galaxy note 2
    By Doug Timberlake in forum Ask a Question
    Replies: 1
    Last Post: 03-31-2015, 01:48 PM
  2. Gps audio
    By gcaver2 in forum Sprint Galaxy S3
    Replies: 2
    Last Post: 08-03-2014, 01:47 AM
  3. auto connect of wifi
    By Krkkumar2905 in forum Moto G (2013)
    Replies: 3
    Last Post: 07-31-2014, 09:48 AM
  4. Auto Text Reply for LG 4G LTE while driving
    By ElleBright in forum Ask a Question
    Replies: 1
    Last Post: 07-24-2014, 02:00 PM
  5. galaxy Note 2 korea auto phone bill reduction prob
    By ricky1558 in forum General Help and How To
    Replies: 0
    Last Post: 07-24-2014, 07:19 AM

Posting Permissions