1. AC Question's Avatar
    Long story short...over the weekend mt E980Pro decided to stop using WiFi while on home network and now at work. Been connected to these networks for over a year. Have recent updates. Chatted with AT&T for a couple hours even did a factory reset with no luck fixing my problem. It's like it won't even try looking for networks. It will only say "Turning WiFi On..." if i enable/disable Airplane Mode. Any help is appreciated?????
    07-28-2014 12:24 PM
  2. VW Maverick's Avatar
    Welcome.
    Look through here: http://forums.androidcentral.com/amb...-problems.html
    Lots of great info.

    Mav.
    07-28-2014 12:39 PM
  3. sgtboardrow's Avatar
    Just registered...thanks Mav. But the phone won't even get that far. It sees nothing. Like the wifi is not on at all.
    07-28-2014 12:50 PM

Similar Threads

  1. dopo em63 no memory
    By Butch Ernst in forum Ask a Question
    Replies: 4
    Last Post: 11-04-2014, 07:47 PM
  2. No Voice Input on Google Keyboard.
    By ugneek in forum AT&T Samsung Galaxy S4
    Replies: 3
    Last Post: 07-31-2014, 07:53 AM
  3. Not automatically connecting to home wifi anymore
    By Jon Jackson in forum Samsung Galaxy S5
    Replies: 8
    Last Post: 07-28-2014, 07:39 PM
  4. S4 Kit Kat Issues (WiFi and Data)
    By MJ209 in forum Android 4.4 KitKat
    Replies: 0
    Last Post: 07-28-2014, 12:12 PM
  5. Nook HD+ library sync kills WIFI
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 07-28-2014, 10:22 AM
LINK TO POST COPIED TO CLIPBOARD