1. James Demaine1's Avatar
    HI everyone, I wiped my Alcatel One Touch PIXI 4007X and tried to re-add my Google account,
    I opened accounts and sync and selected add account, it jumped straight to entering email address and password, unusual, and so I went with it, entering my username and password for Google. it automatically detected that the server was m.google.com etc.

    Domain\Username: \myusername@gmail.com
    Password:*
    Server:m.google.com
    Secure SSL box ticked
    Accept all SSL certificates box unticked

    I click next and says checking incoming server information.

    It then gives an error saying: The server requires security features that your device does not support. After doing some research, i found that this may have been caused by wiping the device.

    Any help will be appreciated!

    Regards
    07-28-2014 12:54 PM
  2. Paul627g's Avatar
    How did you go about " wiping " the device? Did you just do a factory reset from within Setting or your recovery, or did you use something else to wipe it?
    07-28-2014 12:58 PM
  3. James Demaine1's Avatar
    How did you go about " wiping " the device? Did you just do a factory reset from within Setting or your recovery, or did you use something else to wipe it?
    Hi Paul, I used Recovery as I forgot password.
    Thanks for your reply
    07-29-2014 10:46 AM
  4. James Demaine1's Avatar
    I have now attempted to replace accountsyncandsettings.apk in /system/app, but it seems to have gone south, I believe I have made it worse.

    If possible can someone please help me find the full OS, I believe you can install through recovery.

    Regards
    08-02-2014 02:12 PM

Similar Threads

  1. phone by usb to car stereo not being recognized
    By AC Question in forum Ask a Question
    Replies: 6
    Last Post: 08-06-2014, 05:05 PM
  2. Problem: GPS "On" but will not register moving location...
    By blackdogAC in forum Samsung Galaxy S4
    Replies: 1
    Last Post: 07-30-2014, 06:20 AM
  3. Sound not working on 12.2
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 07-28-2014, 12:15 PM
  4. S4 Kit Kat Issues (WiFi and Data)
    By MJ209 in forum Android 4.4 KitKat
    Replies: 0
    Last Post: 07-28-2014, 12:12 PM
LINK TO POST COPIED TO CLIPBOARD