Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
+ Reply Subscribe
Results 1 to 1 of 1
  1. Thread Author  Thread Author    #1  
    AC Question
    AC Question's Avatar
    Guest

    Unhappy HTC One X - Impossible to install custom ROM

    Hey there!
    I'm pretty new to the Android platform. I've been on iOS for many years.
    I already flashed a custom firmware on a Moto G, which worked fine. (SlimKat)
    I thought about doing the same thing with my HTC One X. Maybe that it was a bad idea.

    GSM version (Model: PJ83100)

    Current device state:
    *** TAMPERED ***
    *** UNLOCKED ***
    EVITA PVT SHIP S-ON RL
    HBOOT-2.14.0000
    RADIO-0.23a.32.01.29
    OpenDSP-v31.1.0.45.0815
    eMMC-boot
    Nov 26 2012, 18:37:14:-1

    Unlike the Moto G Bootloader, I'm unable to erase any partition but the cache. Example:
    ./fastboot erase system
    erasing 'system'...
    FAILED (remote: not allowed)

    I am not able to boot into the OS or the recovery partition anymore, so they have probably been wiped. When I reboot the device, it's either a boot loop or it just shuts down.

    I already tried to flash CWM and TWRP. Each of those were successful, at least according to the terminal... Unfortunately, same thing happens when the phone reboots.
    I also tried to flash SlimKat with the "./fastboot flash zip file_name.zip" command, even if it isn't supposed to work (I believe).
    In despair, I flashed the boot image from the ROM but still without result.

    If anyone knows how to fix this, it would be really appreciated.
    All the posts related to the issue did not help me in any ways.
    Thank you!

Similar Threads

  1. Replies: 1
    Last Post: 09-07-2014, 04:17 PM
  2. Replies: 2
    Last Post: 07-29-2014, 03:09 AM
  3. Unable to download.
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 07-29-2014, 12:44 AM
  4. Replies: 0
    Last Post: 07-29-2014, 12:27 AM
  5. Replies: 1
    Last Post: 07-28-2014, 11:19 PM

Posting Permissions