Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
+ Reply Subscribe
Results 1 to 4 of 4
  1. Thread Author  Thread Author    #1  
    AC Question
    AC Question's Avatar
    Guest

    Unhappy Email Does Not Update Automatically!

    I just got a Galaxy s5 and was so excited that i could now get email automatically on there. But the emails do not automatically update. I have to enter the app and then hit the update button and then all of my emails come onto my screen. I am not getting notified that i am receiving emails because they are not updating. I am starting to get really frustrated.
  2. #2  
    UJ95x's Avatar

    Posts
    8,696 Posts
    Global Posts
    8,952 Global Posts
    ROM
    Slim Kat 4.4.4

    Default Re: Email Does Not Update Automatically!

    Which email app are you using? You can set different sync intervals so that it will push emails to your phone.

    Sent from my Galaxy S4 running SOKP 4.4.2
    "We live in a society exquisitely dependent on science and technology, in which hardly anyone knows anything about science and technology." - Carl Sagan
  3. #3  
    Gust30's Avatar

    Posts
    28 Posts
    ROM
    Back to stock Froyo..yuck

    Default Re: Email Does Not Update Automatically!

    I am using the stock email app. About 2 weeks ago it started opening up to the junk mail folder instead of the inbox folder. How do you set the default to be the inbox instead of the junk mail. Thanks for your help

    Posted via Android Central App
    Samsung Instinct-->Blackberry 8830-->Palm Pre-->Samsung Epic 4G
  4. #4  
    UJ95x's Avatar

    Posts
    8,696 Posts
    Global Posts
    8,952 Global Posts
    ROM
    Slim Kat 4.4.4

    Default Re: Email Does Not Update Automatically!

    Quote Originally Posted by Gust30 View Post
    I am using the stock email app. About 2 weeks ago it started opening up to the junk mail folder instead of the inbox folder. How do you set the default to be the inbox instead of the junk mail. Thanks for your help

    Posted via Android Central App
    It should be the default. Don't think there is a setting to change that.
    You can try clearing data for the app by going to settings > device > applications > and finding the app.

    Sent from my Galaxy S4 running SOKP 4.4.2
    "We live in a society exquisitely dependent on science and technology, in which hardly anyone knows anything about science and technology." - Carl Sagan

Similar Threads

  1. Video won't attach to email
    By boos1906 in forum Verizon Samsung Galaxy S4
    Replies: 3
    Last Post: 07-30-2014, 08:06 PM
  2. Update UK
    By Whyareallthegoodnamestaken in forum HTC One (M8)
    Replies: 2
    Last Post: 07-30-2014, 06:59 PM
  3. YouTube stop playing 1080p after update??
    By The Royaloak in forum HTC One (M8)
    Replies: 2
    Last Post: 07-30-2014, 06:40 PM
  4. New albums not showing up in Google Play Music All Access
    By TJH132 in forum General News & Discussion
    Replies: 0
    Last Post: 07-30-2014, 06:38 PM

Posting Permissions