Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
+ Reply Subscribe
Results 1 to 4 of 4
Like Tree1Likes
  • 1 Post By lizardchest
  1. Thread Author  Thread Author    #1  
    AC Question
    AC Question's Avatar
    Guest

    Angry Text messages mysteriously scroll to top of page

    So I just wasted an hour of my life going to Google/Android forums to fix this problem, with no results.

    Here's the deal: I have an S3, and sometimes (i.e., all the time), a demon in my phone will take me from where I am in the conversation to the beginning of the text conversation--even if that conversation started a year ago.

    A. Why does my phone do this?
    B. How can I make my phone NOT do this?
    and/or
    C. Is there some sort of button that will make it go back to the end of the conversation?
  2. #2  

    Default Re: Text messages mysteriously scroll to top of page

    A: Do you have Motion turned on? Don't recall if you can scroll by motion,but may be worth looking at.
    B: See A....possibly....
    C: Does pressing the back arrow, and then re-selecting the convo not do it? I assume your using stock, as you didn't state otherwise.
    pomotexan likes this.
  3. #3  

    Default Re: Text messages mysteriously scroll to top of page

    Thank you, lizardchest, for your courteous response. I can't find "Motion" anywhere in Settings. There's a "Motions and gestures" button, but that seems to be a different thing.

    I feel, it should be mentioned, that I have entered a circle of hell.
  4. #4  

    Default Re: Text messages mysteriously scroll to top of page

    Quote Originally Posted by pomotexan View Post
    Thank you, lizardchest, for your courteous response. I can't find "Motion" anywhere in Settings. There's a "Motions and gestures" button, but that seems to be a different thing.

    I feel, it should be mentioned, that I have entered a circle of hell.
    Motions is under Menu> Settings> My Device> Motion. You need to press on the word Motion, not the switch to the right of the word. (I'm sure the same as the motion and gestures you found) Go in that menu and disable the "Double tap to top" option. If that doesn't work, check out these options Fixing the Auto Scroll Problem in Galaxy S3 and Galaxy Note 2 --mostly disabling All Share.

Similar Threads

  1. Text Messages Sent Out of Order
    By junebug7276 in forum LG G2
    Replies: 5
    Last Post: 03-02-2015, 08:56 AM
  2. Another customer to T-mobile? (from VZW)
    By lkct01234 in forum T-Mobile
    Replies: 33
    Last Post: 08-20-2014, 01:46 AM
  3. connecting to pc
    By matt coopey in forum Moto G (2013)
    Replies: 3
    Last Post: 08-05-2014, 01:28 PM
  4. Custom Text Tone?
    By Jamie KCG in forum HTC One M7
    Replies: 2
    Last Post: 08-01-2014, 09:19 PM
  5. Is it possible to disable the WIFI on a Motorola Droid Maxx?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 08-01-2014, 04:08 PM

Posting Permissions