1. AC Question's Avatar
    whenever i browse internet or apps like 9gag or even fb my new xperia saves all the pictures in my album, as well as all thumbnails.
    It is very very annoying I already have thousands of useless pictures saved. I can't find the location for these picture folders when I connect the phone to my PC and manually browse.

    Does anyone have the same problem or knows how to solve this!?!? Would be a life saver!
    08-02-2014 03:22 PM
  2. Frank Rodriguez5's Avatar
    I have the exact issue... I delete them all then i open 9gag/google images and all the images cached are in my album... i deleted media storage cache and files get corrupted.. Only thing u can do is one by one delete them... Its sucks so bad.. Never had this problem on my old z1 compact.. Ive literally factory reset this phone 5x cause thats how sony store solves their problems..
    08-03-2014 03:42 PM
  3. Uros Piperski's Avatar
    Same problem with my phone. If anyone has solved this problem or has a hint I would be very grateful!
    08-13-2014 06:11 AM
  4. ibrado's Avatar
    has anyone managed to solve this? it's starting to annoy me
    thanks
    08-27-2014 11:22 PM
  5. TheJack097's Avatar
    Same, it very annoying
    11-23-2014 06:26 AM
  6. Rukbat's Avatar
    When you turn the phone on (or restart it), Media Scanner runs and finds all media files on the phone. The only ones it skips are those in folders with a file named .nomedia in it. All cache folders should have .nomedia files. If you can find the folders (filesystem folders, not picture album folders) with these files, just put a file named .nomedia into that folder and nothing it will show in media apps like Gallery. (The file doesn't have to have anything in it - it's the existence of a file with that name that does it. If you understand Linux, just find a .nomedia file and symlink it in every folder with cached pictures.)
    11-23-2014 07:33 PM

Similar Threads

  1. Mid0918 stuck in polaroid screen :(
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 09-18-2014, 04:30 AM
  2. Sony Xperian E dual - How do you root?
    By edwardsj42 in forum Sony Xperia Series
    Replies: 1
    Last Post: 08-04-2014, 03:48 AM
  3. phone isnt showing signal
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 08-02-2014, 04:59 PM
  4. how to save voice mails
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 08-02-2014, 01:42 PM
  5. Sign-in failed
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 08-02-2014, 10:42 AM
LINK TO POST COPIED TO CLIPBOARD