1. AC Question's Avatar
    I have the Hands-Free Mode on, but my emails still are not being announced.
    08-06-2014 11:38 AM
  2. srkmagnus's Avatar
    I have the Hands-Free Mode on, but my emails still are not being announced.
    I wasn't aware that the Talkback feature would announce emails - thought it was limited to calls and text messages. Either way, check the Accessibility settings and make sure everything that needs to be enabled is on. Reboot the phone and see if it helps.
    08-06-2014 11:46 AM

Similar Threads

  1. Music Player that will Recognize 128 gig card on Galaxy Note3
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 09-08-2014, 02:23 AM
  2. samsung galaxy s5
    By marianabuda in forum Ask a Question
    Replies: 1
    Last Post: 09-08-2014, 02:21 AM
  3. Seting the Galaxy S4 Mini to a specific CELL ID
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 08-06-2014, 12:40 PM
LINK TO POST COPIED TO CLIPBOARD