1. AC Question's Avatar
    I have a Samsung Galaxy S4 running android 4.4.2

    Up until a couple of days ago, if I typed the name of an app into the google search box on the phone, the app would show up. This would happen whether it was a downloaded app from the play store, or a pre-installed app (like "clock" or "settings"). It would also happen if I only typed part of the name. (ie: Type "clo" and the clock app would pop up among the results as I typed). This was always the main way I ran apps.

    For some reason, in the past few days, this functionality has stopped. I noticed that there is a setting in the "phone search" section of the search option to seach "names of installled apps". I made sure that is checked.

    Any idea what might be causing this? How I might be able to fix it? I've really gotten used to running apps by typing their (partial) names...
    08-11-2014 10:02 AM
  2. Golfdriver97's Avatar
    Have you tried clearing the cache in the Google Search app?
    08-11-2014 10:14 AM
  3. mishax's Avatar
    How do I do that?
    (ps - I am the original poster of the question above....)
    08-11-2014 10:22 AM
  4. Golfdriver97's Avatar
    How do I do that?
    (ps - I am the original poster of the question above....)
    Settings...apps...scroll down to Google search...click on it...click clear cache

    Signed, an M8, Liquidsmooth, and the AC Forums App
    08-11-2014 11:16 AM
  5. mishax's Avatar
    Ah, thanks! I tried that. Seems the problem persists, though.

    Anything else I could try?
    08-11-2014 11:22 AM
  6. Mohammad Shebaro's Avatar
    Try clearing data of google search or unistalling updates settings--}apps--}google search--} clear data and try unistall updates

    Posted via the Android Central App
    08-11-2014 11:26 AM
  7. mishax's Avatar
    Thanks for the suggestions! I cleared the cache and cleared the data. I don't see an option to uninstall updates.... Where do I do that? Is there anything else I can try?
    08-11-2014 05:23 PM
  8. Golfdriver97's Avatar
    Thanks for the suggestions! I cleared the cache and cleared the data. I don't see an option to uninstall updates.... Where do I do that? Is there anything else I can try?
    In the same screen as the cache and data clear. At the top.

    Signed, an M8, Liquidsmooth, and the AC Forums App
    08-12-2014 08:13 AM

Similar Threads

  1. HELP! My new phone doesn't recognize Lexmark printer
    By Shellilly in forum Ask a Question
    Replies: 5
    Last Post: 03-16-2015, 07:45 PM
  2. Camera resolution problem on HTC One M7
    By Ck25 in forum HTC One M7
    Replies: 2
    Last Post: 08-18-2014, 01:26 PM
  3. Youtube app looses connection when playing a youtube mix
    By AC Question in forum Ask a Question
    Replies: 4
    Last Post: 08-12-2014, 08:14 AM
  4. Magic Jack app stops working
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 08-11-2014, 09:13 AM
LINK TO POST COPIED TO CLIPBOARD