Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 11 of 11
  1. Thread Author  Thread Author    #1  

    Default Gallery not working and phone is lagging?

    Okay, so the first problem is that the gallery and camera is not working. When I try to access my gallery, it's just a black screen and after a while the error message pops up saying "Unfortunetly, gallery has stopped working." I went into my settings and cleared the cache and everything from the gallery.

    Second, the camera isnt working. When I go into the camera, the picture comes up and everything, but only the picture. All of the camera options aren't on the screen and I can't do anything other than look at what im not able to take a picture of.

    Lastly, everything on my phone is lagging. When I try to watch videos, it skips terribly. Pretty much every app is being so slow. This all started last night when there was a storm. I thought maybe the storm had something to do with it, but almost 24 hours later, everything is still the same. All of these problems started at the same time. I really don't want to factory reset, I want that to be the last option I have. I also have more free space on my phone than I do used space, so it's not like I don't have enough storage or whatever. This is soooo annoying and I really want to fix it! Please help!!!!!
  2. #2  

    Default Re: Gallery not working and phone is lagging?

    Perhaps a good start would be to enter Recovery Mode and wipe the Cache Partition, then go on from there. See if it helps at all, if not, report back.

    Posted via Android Central App
  3. Thread Author  Thread Author    #3  

    Default Re: Gallery not working and phone is lagging?

    Same thing I wiped cache partition and rebooted
  4. #4  

    Default Re: Gallery not working and phone is lagging?

    Do you have any apps that kill processes or clean cache and the like. Any virus detection apps?
  5. #5  

    Default Re: Gallery not working and phone is lagging?

    Welcome to Android Central! Can you tell us what device you're using? I agree with the advice to wipe the cache partition, but this isn't always possible, depending on the device.
  6. Thread Author  Thread Author    #6  

    Default Re: Gallery not working and phone is lagging?

    Samsung galaxy ring
  7. Thread Author  Thread Author    #7  

    Default Re: Gallery not working and phone is lagging?

    Quote Originally Posted by jmagid51 View Post
    Do you have any apps that kill processes or clean cache and the like. Any virus detection apps?
    Nope
  8. #8  

    Default Re: Gallery not working and phone is lagging?

    Here is something to try.

    Remove all the updates for the camera app.

    Clear cache for the camera
    Clear data for the camera
    Force stop the camera app
    Power off the device
    Boot the device
    Update the camera app
    Restart the device

    If this fails to correct the issue then the factory reset is the next best thing.
  9. #9  

    Default Re: Gallery not working and phone is lagging?

    Follow the steps in this video to boot in to Recovery Mode. When you get to that menu, be sure to pick Wipe Cache Partition, and not Wipe Data/Factory Reset. Then select Reboot System Now.

    Thanked by:
  10. #10  

    Default Re: Gallery not working and phone is lagging?

    Quote Originally Posted by B. Diddy View Post
    Follow the steps in this video to boot in to Recovery Mode. When you get to that menu, be sure to pick Wipe Cache Partition, and not Wipe Data/Factory Reset. Then select Reboot System Now.

    Will this procedure work on the S5?
  11. #11  

    Default Re: Gallery not working and phone is lagging?

    They're probably the same, but you can see the steps for the S5 here: Reset: Samsung Galaxy S 5 | T-Mobile Support

Similar Threads

  1. Little green Robts on my Samsung Galaxy S3 phone screens
    By AC Question in forum Ask a Question
    Replies: 3
    Last Post: 08-15-2014, 01:19 AM
  2. tri flat theme elements not working on my z1s
    By Sineutro in forum Sony Xperia Z1s
    Replies: 3
    Last Post: 08-14-2014, 07:11 PM
  3. phone issues
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 08-13-2014, 07:39 PM
  4. Skype and G2
    By jmarkey77 in forum LG G2
    Replies: 0
    Last Post: 08-13-2014, 07:02 PM

Posting Permissions