Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
+ Reply
Results 1 to 2 of 2
  1. Thread Author  Thread Author    #1  
    AC Question
    AC Question's Avatar

    Default unfortunately Contacts has stopped

    I am using Samsung Galaxy S5 for the past one month..since morning while i am trying to open Contacts the following message is appearing. the message is as follows " Unfortunately contacts has stopped"...can anybody help please....
  2. #2  

    Default Re: unfortunately Contacts has stopped

    Welcome to Android Central! Try going to the App Manager, selecting Contacts, and Clear Cache. If that doesn't work, you could consider Clear Data, but do this only if you have your contacts synced with Google, rather than associated with the Phone account. If your account are on the Phone account, clearing data might erase them without any option of recovering them.

    You can also try booting into Recovery Mode and wiping the cache partition: Reset: Samsung Galaxy S 5 | T-Mobile Support

Similar Threads

  1. Contacts sync date is off.
    By crimscrem in forum LG G3
    Replies: 2
    Last Post: 08-15-2014, 12:07 PM
  2. Samsung S3mini- Is contact hidden or its just an Error?HELP
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 08-14-2014, 04:43 PM
  3. Unfortunately samsung text-to-speech engine has stopped
    By Mandysch in forum Ask a Question
    Replies: 0
    Last Post: 08-14-2014, 03:03 PM
  4. has anyone been able to unlock the bootloaded for MZ607?
    By gtludwig in forum Motorola Xoom 2
    Replies: 0
    Last Post: 08-14-2014, 02:52 PM
  5. Texts Show Up in My Hangouts...how do I stop this?
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 08-14-2014, 02:29 PM

Posting Permissions