1. AC Question's Avatar
    Okay, so this is bizarre. Has anyone heard of "missing" letters in screen icons?

    I just bought an unlocked Galaxy S4 SGH-I337. I don't yet have a SIM card in it--I'm planning to use this in Europe, so I'm waiting to buy a SIM when I arrive in Italy. Meantime, I'm using WiFi to preload apps, import my contacts, etc.

    Twice in the last couple of days, one or more letters will go missing from shortcut/icon names on the screen. For example, yesterday my Camera app was labeled "Ca era," and my Gmail app was labeled "G ail".

    I rebooted the phone and the problem went away. Today--surprise!--the M's are fine, but now the letters H and G have gone walkabout.

    Any insights? Could it have something to do with a lack of SIM? I did put an SD card in it.

    I can exchange this phone (bought it on eBay from a great seller). But if there is a quick--and lasting--fix it would be a heck of a lot easier.

    Thanks for any help.
    08-16-2014 11:02 AM
  2. UJ95x's Avatar
    That's weird...don't think it's a sim issue, but I have seen cases where that is the cause of a seemingly unrelated problem.
    Try booting into recovery mode, and wiping the cache partition.

    Sent from my Galaxy S4 running SlimKat 4.4.4
    Rico X likes this.
    08-16-2014 11:43 AM
  3. Rico X's Avatar
    That's weird...don't think it's a sim issue, but I have seen cases where that is the cause of a seemingly unrelated problem.
    Try booting into recovery mode, and wiping the cache partition.
    Thanks, UJ95x. Booting into recovery mode and wiping caches sounds like a plan. Now, if only I knew how to do that! Yep, I'm one of those hopeless newbies. Will endeavor to figure it out.
    08-16-2014 03:32 PM
  4. belodion's Avatar
    I don't suppose UJ95x will mind if I step in here.

    http://support.t-mobile.com/docs/DOC-5744

    Posted via Android Central App
    UJ95x and Rico X like this.
    08-16-2014 03:47 PM
  5. UJ95x's Avatar
    I don't suppose UJ95x will mind if I step in here.

    http://support.t-mobile.com/docs/DOC-5744

    Posted via Android Central App
    Not at all. Thanks
    Was at work and didn't have time to post a how to.

    Sent from my Galaxy S4 running SlimKat 4.4.4
    belodion and Rico X like this.
    08-16-2014 04:23 PM
  6. Rico X's Avatar
    Many thanks to UJ95x and belodian for the help. I followed belodian's link and was able to clear the cache and reboot.

    Now we wait...will report back in a day or two with results!
    UJ95x likes this.
    08-16-2014 04:32 PM
  7. UJ95x's Avatar
    Many thanks to UJ95x and belodian for the help. I followed belodian's link and was able to clear the cache and reboot.

    Now we wait...will report back in a day or two with results!
    Cool. Let us know how it goes

    Sent from my Galaxy S4 running SlimKat 4.4.4
    08-16-2014 04:55 PM
  8. Rico X's Avatar
    Cool. Let us know how it goes

    Sent from my Galaxy S4 running SlimKat 4.4.4
    Update: Well dang. Seems the cache-wiping didn't have a lasting effect. The phone would be fine one day, wonky the next. I ended up returning the phone. Many thanks for trying to help.
    08-25-2014 09:12 AM
  9. belodion's Avatar
    Sorry the suggestions didn't work. I think I can speak for pretty much everybody here when I say, No great surprise. Often you try things you think are the right treatment and it makes no difference.😕

    Posted via Android Central App
    08-25-2014 09:24 AM

Similar Threads

  1. Rooting the AT&T LG G3
    By xamadeix in forum LG G3
    Replies: 23
    Last Post: 08-30-2014, 07:48 AM
  2. Note Pro 12.2 - How to make "desktop" the default in browser
    By baillebeag in forum Samsung Galaxy Note Pro 12.2
    Replies: 5
    Last Post: 08-16-2014, 06:40 PM
  3. galaxy core 2 won't read sd card
    By Unregistered in forum Ask a Question
    Replies: 1
    Last Post: 08-16-2014, 01:07 PM
  4. trick to flash rom of a device in recovery bootloop
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 08-16-2014, 01:05 PM
  5. Apps icons missing when moved apps to sd card
    By marios1441 in forum General News & Discussion
    Replies: 6
    Last Post: 08-16-2014, 11:34 AM
LINK TO POST COPIED TO CLIPBOARD