Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 20 of 20
Like Tree6Likes
  • 1 Post By belodion
  • 1 Post By belodion
  • 1 Post By belodion
  • 1 Post By do tell
  • 2 Post By belodion
  1. Thread Author  Thread Author    #1  

    Default my s4 active is showing"unfortunately processandroid.process.acor has stopped."

    posted this earlier as guest;no response so i've joined!i'm sure i'll need this site again... haven't been able to use my phone for 4 days now!!! message keeps blinking.have removed sims and battery,turned off then replaced and turned on with no luck.i barely know enough to be dangerous on my laptop and phone,i'm not touching anything untill i hear back any ideas? do i have to plug my phone into laptop to fix? is it fixable?
  2. #2  
    Golfdriver97's Avatar

    Posts
    23,859 Posts
    Global Posts
    24,302 Global Posts
    ROM
    SlimKat

    Default Re: my s4 active is showing"unfortunately processandroid.process.acor has stopped."

    Have you tried clearing the cache in recovery?

    What could not be changed, must be endured - New Spring, by Robert Jordan
    Community Guidelines and also here, Developer Rules, and Marketplace
    Mobile Nations Sister Forums: iMore/Connectedly/Windows Central/Crackberry
  3. Thread Author  Thread Author    #3  

    Default Re: my s4 active is showing"unfortunately processandroid.process.acor has stopped."

    how do i do that? and i guess i have to press thekeys between the blinks,huh?lolok,i've gone into settings ,to storage ,and clicked on clear cache.no change.is there another location for recovery cache? or do i need to try something else?
  4. Thread Author  Thread Author    #4  

    Default Re: my s4 active is showing"unfortunately processandroid.process.acor has stopped."

    i think i replied the wrong way...i went to settings,to storage, clicked on clear cache;no response.is there another location for recovery cache? or do i need to try something else?
  5. #5  

    Default Re: my s4 active is showing"unfortunately processandroid.process.acor has stopped."

    Golfdriver97 is referring to the procedure described here:

    http://www.androidpit.com/forum/6085...sung-galaxy-s4

    Posted via Android Central App
    Thanked by 2:
  6. Thread Author  Thread Author    #6  

    Default Re: my s4 active is showing"unfortunately processandroid.process.acor has stopped."

    ok! i'll be right back....
  7. Thread Author  Thread Author    #7  

    Default Re: my s4 active is showing"unfortunately processandroid.process.acor has stopped."

    i just cleared the cache with the instructions from the site you refered me too ,but it didn't work....
  8. #8  

    Default Re: my s4 active is showing"unfortunately processandroid.process.acor has stopped."

    No very great surprise, but it's always worth a try.

    Hmmmmmmm. What to try next. I wonder whether it'll have to be a Factory Reset. First have a read of this, and there are many other online references to the problem:


    http://forums.cnet.com/7723-19686_10...s-acore-error/

    Posted via Android Central App
    Thanked by:
  9. Thread Author  Thread Author    #9  

    Default Re: my s4 active is showing"unfortunately processandroid.process.acor has stopped."

    i thought i should explain the back story to see if that helps any,i'll wait to see if you have any new ideas because of this new info before i go to the site you mention in your reply.i did just try the cache recovery again,before i saw your new post.i followed the instructions,scrolled to clear cache partition,clicked on it,the instructions said to click on"yes" to complete but there was no "yes"to click.in the bottom left corner in yellow the bottom line said "cache clear", so i pressed powerkey then a dead android showed up for a second . it rebooted;and phrase was still blinking.you know,i think i did a factory reset about a week before this happened .i was talking to att repair techs,several of them actually ,to try to fix another issue.(i've been with att wireless for 15 years because customer reps are amazing and it's one less service to worry about).these tech reps,i find suck.they don't know much at all,.resetting it was one of the options they suggested, so i did it.but it was before i discovered you,it seemed like a good idea at the time....i can't even call them to have them read the transcript,can i? yes ,i wrote things down,have looked for the notebook with no luck! honestly! the phrase showed up when i was trying to re register my google account,there were password issues,i couldn't get it to respond with an envelope when new password code to make a new password had been sent,...so i kept trying.because nothing was happening.decided to turn phone off,as i was doing so,it posted 9(!!!!!)messages from gmail.at the same time ,the 'unfortunetly'phrase appeared.i i turned it off,back on after 15 sec,still there.tried it again removing sims and battery,put them back, no luck.so here i am.
  10. #10  

    Default Re: my s4 active is showing"unfortunately processandroid.process.acor has stopped."

    Fate has not smiled on you in having crossed paths with me with this problem because I barely know what to suggest. It seems to affect many users yet the fix is elusive.
    Try this: Settings, Apps, All, scroll to Contacts, open, and Clear Data...also Clear Cache if there is anything in it.
    If no go, unless you are sure you did a Factory Reset some time before this problem, give that a try.

    Posted via Android Central App
    Thanked by:
    do tell likes this.
  11. #11  

    Default Re: my s4 active is showing"unfortunately processandroid.process.acor has stopped."

    ...Factory Resetting will of course wipe the phone so if you decide to take that drastic step, back up everything you can first.

    Posted via Android Central App
  12. Thread Author  Thread Author    #12  

    Default Re: my s4 active is showing"unfortunately processandroid.process.acor has stopped."

    when i did the factory reset,or whatever it was i did,att tech talked me through storing my stuff in a cloud.problem is,i don't know which cloud! i'm pretty sure it's in googles thats why i was trying to access the account. i've had another thought;i have a lumia 925.can i transfer the sims in this phone to the lumia without spreading this problem? i'd like to call att and check my records. first....
  13. Thread Author  Thread Author    #13  

    Default Re: my s4 active is showing"unfortunately processandroid.process.acor has stopped."

    wanted to try your app clean suggestions,i can't unlock my phone because of the blinking message.i do have ccleaner on there,and use it a couple times a day.along with a battery saver app,and signal booster.
  14. Thread Author  Thread Author    #14  

    Default Re: my s4 active is showing"unfortunately processandroid.process.acor has stopped."

    i think i lost a reply to you....anyway,can i take my sims card out of my s4 and put it in a lumia 925 i have ? will i spread the problem to the lumia? i hate the lumia,but i'd like to call att and hear my transcripts. might be something in them to help.i remember a tech talking me through backing up my photos and video into a cloud.i think it was the google cloud which is why i was trying to access my original gmail acct.
  15. #15  

    Default Re: my s4 active is showing"unfortunately processandroid.process.acor has stopped."

    Yes, the backup is normally to your Google account, then when you sign in to that account with a new or Factory Reset phone, whatever is in the account loads into the phone.
    As long as the SIM fits your 925, I see no harm in using it. I don't see this as a SIM problem.
    Keep us posted.

    Posted via Android Central App
    Thanked by:
    do tell likes this.
  16. Thread Author  Thread Author    #16  

    Default Re: my s4 active is showing"unfortunately processandroid.process.acor has stopped."

    belodion,thank you so much for everything! you are more help than you know! i'm determined to figure this out,and i'm learning a lot!i'll keep you posted,even if you've decided not to mentor me through this because my problem and i are just too exasperating ! if you decided to pass our thread on,i totally understand!i'm going to activate my lumia,call att.post my results.hopefully,there is something helpful to report! after a reply,i'd like to go back through the thread and try your site suggestions if att contact proves to be friutless.stay tuned. the att guy said i'd be able to access my stuff from google using the same i.d. and password.he seems to have been only half right : )this all might never have happened......
  17. Thread Author  Thread Author    #17  

    Default Re: my s4 active is showing"unfortunately processandroid.process.acor has stopped."

    ps` what do they call it when your sims card has been made a free agent and is no longer tied to any phone company?i've had that done to the lumia.got my android about a month 1/2 after lumia from att.it's over between nokia and i. will sell the lumia! .
  18. #18  

    Default Re: my s4 active is showing"unfortunately processandroid.process.acor has stopped."

    I've not heard of that before. I'm with 3 UK and looked it up on their site, should you care to have a read.

    Don't get rid of the Nokia....I use a Lumia 1020 mainly for its camera and the 925 is a mighty good phone! But of course it's up to you☺.

    I am perfectly happy to give what assistance I can but this one I find difficult. If I come across any likely fixes I'll post here.

    Let us know how you get on.

    http://ask3.three.co.uk/srvs/cgi-bin...ile:mobileUser

    Posted via Android Central App
    Thanked by:
    do tell likes this.
  19. Thread Author  Thread Author    #19  

    Default Re: my s4 active is showing"unfortunately processandroid.process.acor has stopped."

    it wasn't you, and it wasn't me,it was the result of a defect in my phone's processor that caused it to burn out way too soon. actually talked to a knowledgeable att tech rep yesterday who happened to be fluent in androids!she too suggested the same solutions you have had me run thru ,asked a few questions and read my transcripts from the past couple months.lastly,i was able to unlock my phone,but it wouldn't let her in despite several tries,and that's when she knew the processor had died.a replacement phone is on the way. i 'm glad i still had my lumia hanging around! i truly had forgotten.actually, att replaced it with the android for me.up untill a few months ago i was still using a little fliptop. i live in the woods,and besides proving hard for me to configure.it is also too thin and black,i would have trashed it or lost it very soon. it deserves better. hopefully,all will be well now,the good news is it led me to this site and there is a lot for me to learn here.thank you for being such an important part of finding the solution!
    Thanked by:
    belodion likes this.
  20. #20  

    Default Re: my s4 active is showing"unfortunately processandroid.process.acor has stopped."

    Well we all try to help one another here. I've had many people help me, or try to help, which is the best any of us can do. I'm glad you got your phone fixed.

    Live in the woods! That sounds interesting, and good. ☺

    Posted via Android Central App
    Thanked by:
    Golfdriver97 and do tell like this.

Similar Threads

  1. Replies: 7
    Last Post: 09-20-2014, 08:07 PM
  2. My LG G3 Battery Doesn't Last All Day.
    By Murph5150 in forum LG G3
    Replies: 60
    Last Post: 08-22-2014, 06:30 AM
  3. Replies: 1
    Last Post: 08-20-2014, 11:34 AM
  4. 3 weeks without rebooting, that is a record for me.
    By preppystud in forum Google Nexus 7 Tablet (2013)
    Replies: 6
    Last Post: 08-19-2014, 10:04 PM
  5. MY GALAXY NEXUS WON'T CONNECT TO MY WI-FI! please help!!!
    By Audrey O in forum Ask a Question
    Replies: 2
    Last Post: 08-16-2014, 08:41 PM

Posting Permissions