1. AC Question's Avatar
    Hey guys i got a problem with my android,when i connect to my wifi i have good conection for like 5-10 minutes but after that its gone but the signal bars still showing the internet is on so i have to toggle wifi off and the on to make the connection work again i checked my router/modem but thats not the problem i think all other devices are able to use the internet without any problems.
    08-17-2014 03:06 PM
  2. belodion's Avatar
    Wiping the Cache Partition in Recovery Mode may help.

    Posted via Android Central App
    08-17-2014 03:34 PM
  3. Rukbat's Avatar
    It could also be the wifi radio in the phone overheating after a little usage. That would be covered under the warranty. Toggling wifi in and off has nothing to do with the cache partition.
    08-17-2014 03:39 PM

Similar Threads

  1. problem with hot spot
    By vsbunker07 in forum Droid RAZR MAXX Rooting, ROMs, & Hacks
    Replies: 1
    Last Post: 08-18-2014, 05:11 PM
  2. Incoming Text message alert tone on Galaxy s5
    By nancylyons in forum Ask a Question
    Replies: 1
    Last Post: 08-17-2014, 08:23 PM
  3. Messages+ settings problem
    By IBMJunkman in forum Samsung Galaxy S5
    Replies: 2
    Last Post: 08-17-2014, 06:57 PM
  4. Why is my HTC One not updating to 4.4?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 08-17-2014, 04:48 PM
  5. HTC One Car Mode tunein radio problem
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 08-17-2014, 01:59 PM
LINK TO POST COPIED TO CLIPBOARD