08-25-2014 01:24 PM
30 12
tools Reply
  1. AC Question's Avatar
    when i turn on the phone the mobile data directly turn on then i turned it off then a wireless turn on directly then i turned it off also but it turned on by themeself ....
    i don't know why all time i turn off then they turn on directly ..
    please hlep me
    my device is SM-N900V

    ANDROID 4.4.2
    08-18-2014 02:40 PM
  2. UJ95x's Avatar
    What feature is turning on? Is it just the mobile data one or do you mean stuff like WiFi too?
    Is it turning back on when you're using the phone or only when you reboot the device?
    08-18-2014 02:48 PM
  3. MooDy Mohsen's Avatar
    when i'm using the phone ...
    both turn on mobile data & wireless >>>
    that's happend when i changed the mobile network form GSM to CDMA also chang the sim card
    08-18-2014 03:00 PM
  4. UJ95x's Avatar
    So you weren't having this issue with the phone before? Did you replace the SIM card recently?
    08-18-2014 03:06 PM
  5. MooDy Mohsen's Avatar
    both mobile data & wireless turn on when i'm using the phone
    that's happend when i changed the SIM card from GSM to CDMA ..
    after that i try put the CDMA card off and turn on the phone again but the problem still
    08-18-2014 03:08 PM
  6. UJ95x's Avatar
    Try booting into recovery mode and wiping the cache partition. With the phone off, hold volume up + home + power until you see small blue letters in the upper left hand corner of the screen. Use the volume buttons to go through the options and use the power button to select the option. Then reboot your device.
    08-18-2014 03:12 PM
  7. MooDy Mohsen's Avatar
    yes i replace the SIM card recently
    08-18-2014 03:13 PM
  8. UJ95x's Avatar
    yes i replace the SIM card recently
    Follow the steps above and let me know if the issue persists. It might be because of the SIM change.
    08-18-2014 03:15 PM
  9. MooDy Mohsen's Avatar
    is this well format the mobile ????
    08-18-2014 03:18 PM
  10. UJ95x's Avatar
    is this well format the mobile ????
    No. It will not delete any user data, so you don't need to back anything up. Just make sure you wipe the cache partition and not one of the other options it lists.
    08-18-2014 03:22 PM
  11. MooDy Mohsen's Avatar
    Try booting into recovery mode and wiping the cache partition. With the phone off, hold volume up + home + power until you see small blue letters in the upper left hand corner of the screen. Use the volume buttons to go through the options and use the power button to select the option. Then reboot your device.
    is this well format my data in the mobile?????
    08-18-2014 03:26 PM
  12. MooDy Mohsen's Avatar
    excuse me ;
    it can't go to the recovery mode >>
    can i do it by safestrap program ???

    please if can tell me how >>
    08-18-2014 03:33 PM
  13. UJ95x's Avatar
    excuse me ;
    it can't go to the recovery mode >>
    can i do it by safestrap program ???

    please if can tell me how >>
    What happens when you try booting into recovery mode?
    Are you running a custom recovery?
    08-18-2014 03:38 PM
  14. MooDy Mohsen's Avatar
    yes i have a custom recovery ..
    the blue letter appear for a second and hide then appear a safestrap recovery mod
    08-18-2014 03:40 PM
  15. UJ95x's Avatar
    I believe SafeStrap is just a modified version of TWRP. It should still have options for wiping cache on your device. Is there an advanced wipe or just a wipe button on the screen?
    08-18-2014 03:45 PM
  16. MooDy Mohsen's Avatar
    in the safestrap recovey mod when i choose the wipe it give me many choice to wipe like this
    Dalvik cache
    micro SDcard
    data
    cache
    system

    i check the cache but nothing change
    08-18-2014 03:46 PM
  17. UJ95x's Avatar
    Select cache and davlik cache and then swipe to confirm. Then reboot your device.
    08-18-2014 03:49 PM
  18. MooDy Mohsen's Avatar
    i did as u said but nothing change
    08-18-2014 04:00 PM
  19. UJ95x's Avatar
    Do you still have the old SIM card? If the issue started after you replaced it, it might be worth seeing if changing it again fixes the problem.
    08-18-2014 04:12 PM
  20. MooDy Mohsen's Avatar
    Do you still have the old SIM card? If the issue started after you replaced it, it might be worth seeing if changing it again fixes the problem.
    i don't have the old SIM card now, i'll look for it and let you know if i find it >>
    08-18-2014 04:35 PM
  21. UJ95x's Avatar
    i don't have the old SIM card now, i'll look for it and let you know if i find it >>
    OK. If you don't find it, you might want to ask for a replacement sim with your carrier. Not sure if they'd charge you or not, since you're not supposed to be given more than 1. But hopefully they'd be able to since it appears yours is defective or causing problems with your device.

    Sent from my Galaxy S4 running SlimKat 4.4.4
    08-18-2014 04:53 PM
  22. MooDy Mohsen's Avatar
    i replaced the old SIM card and the problem doesn't appear never... 😔
    08-18-2014 08:24 PM
  23. UJ95x's Avatar
    i replaced the old SIM card and the problem doesn't appear never... 😔
    So it's the new sim card causing the issue?
    Is the new one a different number or can you use the old one without problems?

    Sent from my Galaxy S4 running SlimKat 4.4.4
    08-18-2014 08:55 PM
  24. MooDy Mohsen's Avatar
    the new one is different number..
    but when i put the old it's work normally without any problems.. only when i put the new SIM card [new number]
    the problem happen..
    08-18-2014 09:01 PM
  25. UJ95x's Avatar
    the new one is different number..
    but when i put the old it's work normally without any problems.. only when i put the new SIM card [new number]
    the problem happen..
    I'd take it into a carrier store and ask them yo give you a new card with the new number or transfer the number to the old card (if that's even possible).

    Sent from my Galaxy S4 running SlimKat 4.4.4
    08-18-2014 09:20 PM
30 12

Similar Threads

  1. Verizon: Order new S5 then what's next?
    By Worldcup86 in forum Verizon
    Replies: 1
    Last Post: 08-22-2014, 08:48 PM
  2. after update my galaxy s4 the arabic key board changed
    By ya_rasha in forum Ask a Question
    Replies: 1
    Last Post: 08-18-2014, 02:47 PM
  3. My galaxy note n7000 shut down and won't turn back on
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 08-18-2014, 02:42 PM
  4. Why cant I save a video sent by text from an Iphone to my s3?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 08-18-2014, 01:59 PM
  5. 2-yr Contract Extension Subsidized Phone
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 08-18-2014, 01:54 PM
LINK TO POST COPIED TO CLIPBOARD