1. Christopher Brett's Avatar
    About a week ago I was trying to S-Beam a picture to my wife, but the picture never went. Instead I noticed nearly all of my 900 songs disappeared and about 60 of them ended up on my wife's phone. I've tried four different suggestions on this forum and none of them have worked. The last one that requested me to delete the cache in my music player ended up deleting the remaining 20 songs on my phone. Can anyone help? Thank you.
    08-18-2014 08:49 PM
  2. UJ95x's Avatar
    Does the music show up in your music player and not play or does it just not show up at all?
    Are you able to find the files using a file explorer app?

    Sent from my Galaxy S4 running SlimKat 4.4.4
    08-18-2014 09:01 PM
  3. Christopher Brett's Avatar
    The music just doesn't show up at all nor can I find it using a file explorer app. When I hook my phone up to the PC it shows the entire card empty.
    08-18-2014 09:11 PM
  4. UJ95x's Avatar
    The music just doesn't show up at all nor can I find it using a file explorer app. When I hook my phone up to the PC it shows the entire card empty.
    Hmm. So it's as if the card was completely formatted?
    Can't think of anything other than that the S-Beam attempted to transfer the music along with whatever you were trying to send and was interrupted. It's likely that the songs are gone for good. Do you have the music backed up anywhere so you can just download it again?

    Sent from my Galaxy S4 running SlimKat 4.4.4
    08-18-2014 09:25 PM
  5. Christopher Brett's Avatar
    Thanks for your help. I do have it backed up, but unfortunately not in one central location.
    08-19-2014 08:15 PM
  6. UJ95x's Avatar
    Thanks for your help. I do have it backed up, but unfortunately not in one central location.
    Ah, well that's better than nothing. At least you don't have to download everything all over again.

    Sent from my Galaxy S4 running SlimKat 4.4.4
    08-19-2014 10:28 PM
  7. Slashyou's Avatar
    Ah, well that's better than nothing. At least you don't have to download everything all over again.

    Sent from my Galaxy S4 running SlimKat 4.4.4
    I see you everywhere Lulz..
    08-21-2014 04:41 AM
  8. Slashyou's Avatar
    The music just doesn't show up at all nor can I find it using a file explorer app. When I hook my phone up to the PC it shows the entire card empty.
    try rebooting to see if come again sounds stupid but try not likely to work though.
    08-21-2014 04:42 AM
  9. Golfdriver97's Avatar
    I see you everywhere Lulz..
    Most of the Ambassadors are all over the place.

    Thanks for your help. I do have it backed up, but unfortunately not in one central location.
    Where were the files before you did all of this? On an SD card?
    UJ95x likes this.
    08-21-2014 09:31 AM
  10. Slashyou's Avatar
    Most of the Ambassadors are all over the place.



    Where were the files before you did all of this? On an SD card?
    LOL yea your probably right
    Golfdriver97 likes this.
    08-21-2014 09:32 AM
  11. UJ95x's Avatar
    I see you everywhere Lulz..
    I live here

    Sent from my Galaxy S4 running SlimKat 4.4.4
    08-21-2014 06:39 PM
  12. Slashyou's Avatar
    I live here

    Sent from my Galaxy S4 running SlimKat 4.4.4
    You just made my day
    08-22-2014 01:46 AM

Similar Threads

  1. I need help ! I deleted my os. I have TWRP atleast and have the stock os on my sd card
    By Brian White7 in forum Samsung Galaxy S3 Rooting, ROMs, & Hacks
    Replies: 1
    Last Post: 08-18-2014, 11:46 PM
  2. Replies: 1
    Last Post: 08-18-2014, 09:18 PM
  3. unknown aritist on Poweramp and Neutron Music Player
    By mesocyclone30 in forum HTC One M7
    Replies: 0
    Last Post: 08-18-2014, 08:19 PM
  4. Replies: 9
    Last Post: 08-18-2014, 06:48 PM
  5. HELP!!!
    By AC Question in forum Ask a Question
    Replies: 9
    Last Post: 08-18-2014, 06:33 PM
LINK TO POST COPIED TO CLIPBOARD