1. treegirl's Avatar
    I tried to find the same exact symptoms before I go buy a new battery, but haven't found exactly what my phone is doing. When I have been on it for ten minutes or so, it shuts off and gives the "shutting down" vibrate. If I try to restart immediately, it just gives a vibrate and shows zero battery. I plug it in and within minutes I am back to 50% or more battery and it will turn on again. This began suddenly and I hadn't downloaded any new apps recently. It does it several times a day and the only thing that will get the phone up and going again for a while is to plug it in to a power source for a little bit. I tried cleaning the battery connection area like the video on youtube, but that did not fix it. I am guessing my next step is a new battery but was hoping someone else might have experience with these particular symptoms. Thanks for any help.
    08-20-2014 01:18 PM
  2. belodion's Avatar
    It does sound like a battery problem, calling for a new replacement, although there's no harm in trying a Cache Partition wipe if you care to:

    http://support.t-mobile.com/docs/DOC-6205

    Posted via Android Central App
    08-20-2014 02:34 PM
  3. jacktreehorne's Avatar
    I'm having same problem. Did a new battery resolve the issue?
    11-23-2014 08:15 PM
  4. Rukbat's Avatar
    That "down to 0, back to 50% within minutes" says that the battery had a dendrite problem, and only a new battery will fix that (until they solve the problem of lithium batteries growing dendrites). But phones can shut off suddenly for other reasons, so just the fact that the phone shuts off by itself isn't a definite indication of a bad battery.
    11-23-2014 08:48 PM

Similar Threads

  1. Replies: 2
    Last Post: 12-16-2014, 12:54 AM
  2. WiFi on even when off?
    By agknight73 in forum HTC One M8
    Replies: 13
    Last Post: 08-24-2014, 11:04 AM
  3. Replies: 18
    Last Post: 08-23-2014, 01:17 AM
  4. Galaxy S3 Mini - SD Content Issue
    By AC Question in forum Ask a Question
    Replies: 6
    Last Post: 08-20-2014, 02:16 PM
  5. Galaxy S4 overheating at logo screen
    By farazk86 in forum Samsung Galaxy S4
    Replies: 3
    Last Post: 08-20-2014, 01:27 PM
LINK TO POST COPIED TO CLIPBOARD