Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
+ Reply Subscribe
Results 1 to 7 of 7
Like Tree2Likes
  • 1 Post By B. Diddy
  • 1 Post By Radek Migula
  1. Thread Author  Thread Author    #1  
    AC Question
    AC Question's Avatar
    Guest

    Default Google voice typing in messaging always defaults to English

    OnePlus One
    Android version
    4.4.4
    CyanogenMod version
    11.0-XNPH300

    This is my issue:
    - open Google messaging app
    - click the microphone icon (to the left of the space bar)
    - language indication above the circle with the red microphone displays "Default: English (US) - 1 additional"
    - click on the language indication bar
    - language menu comes up titled "Current language settings" displaying English (US) and Polski (Polska)
    - click on Polski (Polska)
    - the language indication above still displays "Default: English (US) - 1 additional"

    I can't choose a different language to dictate a text message. What am I doing wrong?
    Any help with this is greatly appreciated.
  2. #2  

    Default Re: Google voice typing in messaging always defaults to English

    Welcome to Android Central! Go to Settings>Language & Input, and see if there is a "Google voice typing" selection under Keyboard & Input Methods. Tap the setting icon next to it, and tap Languages. Then pick Polski. Hopefully that works.
    UJ95x likes this.
  3. #3  

    Default Re: Google voice typing in messaging always defaults to English

    Polski is picked there already and it displays on the drop down list above the circle with the mic. But when chosen it defaults to English.
  4. #4  

    Default Re: Google voice typing in messaging always defaults to English

    Are you connected to the web when you're Voice Typing? If not, then you have to make sure you have Polish downloaded for offline speech recognition. Unfortunately, it doesn't appear that there is a Polish offline language package to download, so make sure you're connected to the web via mobile data or wi-fi when you dictate.

    The other thing to make sure is when you're in the Google Voice Typing settings, select Languages, and press and hold Polski to make it the default.

    EDIT: I just tested this out on my phone, and pressing and holding Polski is the correct thing to do in the Google Voice Typing settings. That will make Polski the default dictation language. I don't know why you can't just choose the language on the fly from the actual dictation screen--might be a bug. But anyway, the above should work for you.
  5. #5  

    Default Re: Google voice typing in messaging always defaults to English

    If I make Polski default then I can't choose English on the fly from the drop down menu.
    It is listed there and you can click on it but it will not be selected.

    I'm leaning towards that its a bug.

    Thank you for the help on this.
  6. #6  

    Default Re: Google voice typing in messaging always defaults to English

    I think you're right. Report it to Google. Go back to that Google Voice Typing settings menu, tap the Menu button, then Help & Feedback. On the next screen, tap on the Send Feedback button at the bottom, and let them know!
  7. #7  

    Default Re: Google voice typing in messaging always defaults to English

    I did just that :-)
    B. Diddy likes this.

Similar Threads

  1. How to stop unwanted push notifications
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 08-21-2014, 11:26 PM
  2. How to stop unwanted push notifications
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 08-21-2014, 11:25 PM
  3. Upgrade my quad core tab Aynol Sword from 4.2 to kitkat 4.4
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 08-21-2014, 11:16 PM
  4. Replies: 3
    Last Post: 08-21-2014, 10:36 PM
  5. Want to donate to charity?
    By Mooncatt in forum The Android Central Lounge
    Replies: 0
    Last Post: 08-21-2014, 09:50 PM

Posting Permissions