Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
+ Reply Subscribe
Results 1 to 2 of 2
  1. Thread Author  Thread Author    #1  
    AC Question
    AC Question's Avatar
    Guest

    Default Telstra Note 2 stuck on samsung logo(soft brick can get it into download mode)

    elstra replaced the phone no hussle but i want to get some photos of it...

    the phone just boots to samsung logo screen and blue light stays lit on top

    the phone is complete stock nothing ever done to modify it(not my phone family members and she doesnt remember or know the last os version)


    any chance of saving the photos(dont really care about anything else just photos)

    tried flashing stock rom from sammobile(4.3 Telstra Australia) and it would fail everytime
    tried 3 different pcs...5cables...4 version of odin(1.3,1.85,3.04,3.07) all fail after it selects sboot.bin


    trying to flash 4.3 telstra rom

    PRODUCT NAME : GT-7105
    CUSTOM BINARY DOWNLOAD :NO
    CURRENT BINARY : Samsung Official
    SYSTEM STATUS : Official
    KNOX :0
    RP SWREV : A2
  2. #2  
    Golfdriver97's Avatar

    Posts
    24,234 Posts
    Global Posts
    24,677 Global Posts
    ROM
    SlimKat

    Default Re: Telstra Note 2 stuck on samsung logo(soft brick can get it into download mode)

    Tried updating your Samsung drivers for your PC?

    What could not be changed, must be endured - New Spring, by Robert Jordan
    Community Guidelines and also here, Developer Rules, and Marketplace
    Mobile Nations Sister Forums: iMore/Connectedly/Windows Central/Crackberry

Similar Threads

  1. Can't chmod with ES Explorer
    By barth2 in forum General Help and How To
    Replies: 3
    Last Post: 08-24-2014, 02:59 PM
  2. Replies: 1
    Last Post: 08-23-2014, 02:25 PM
  3. Samsung Galaxy s4 bent volume rocker
    By Aaron Philipak in forum Ask a Question
    Replies: 1
    Last Post: 08-22-2014, 10:25 PM
  4. Is there a way to do "mark forums read" on the AC App?
    By Ed_Strong in forum Android Central Apps
    Replies: 1
    Last Post: 08-22-2014, 10:14 PM
  5. Replies: 0
    Last Post: 08-22-2014, 08:47 PM

Posting Permissions