Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 2 of 2
  1. Thread Author  Thread Author    #1  

    Default i m stuck please help me

    hey i m using micromax a106 unite 2 and i want to know how to change the keypad from swype to default pleasee help me
  2. #2  

    Default Re: i m stuck please help me

    Welcome to Android Central! Go to Settings>Language & Input, and tap Default under Keyboard & Input Methods. Select the proper keyboard there.

    Keep in mind that many keyboards these days have a Swype-like option that you can turn on or off, like Google Keyboard. If you only see one keyboard listed, the tap on the settings icon next to the keyboard (in the Settings>Language & Input screen)​, and look for an option to turn off swipe or gesture-based typing.

Similar Threads

  1. Help! My tablet cannot go into recovery mode?
    By AC Question in forum Ask a Question
    Replies: 5
    Last Post: 08-26-2014, 10:04 PM
  2. micromax funbook p255 stuck
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 08-24-2014, 04:18 PM
  3. Replies: 0
    Last Post: 08-23-2014, 02:04 AM
  4. Galaxy S4 stuck in odin mode
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 08-23-2014, 01:33 AM
  5. Help
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 08-22-2014, 11:31 PM

Posting Permissions