1. AC Question's Avatar
    Hello - my first post on this forum - I am hoping someone can help!

    I purchased a Chromecast today, and I plugged it into the available HDMI port on my TV - I got video, but no sound through my Sony AV Receiver - only through the TV speakers.

    I then plugged it into the Video2/BD port of my Sony AV Receiver, switched the import to Video 2/BD, but got the same again - video, but no sound. So I plugged the Chromecast back into the back of my TV.

    I have noticed on the back of my TV next to the HDMI port that there are two audio sockets - red and white - do I need to purchase an audio cable and plug each cable (red and white) into the back of my TV, and then into the red and white sockets into the back of my AV receiver to receive sound, or is there another solution?

    Please help!
    08-24-2014 11:00 AM
  2. B. Diddy's Avatar
    Duplicate post--see here for response: Chromecast - video, but no sound through Sony AV receiver?
    08-24-2014 01:31 PM

Similar Threads

  1. supersu installed but no root
    By malsib in forum Ask a Question
    Replies: 3
    Last Post: 08-26-2014, 09:09 PM
  2. Some videos no longer play...?
    By mastiff38 in forum Samsung Galaxy Tab 10-inch
    Replies: 8
    Last Post: 08-25-2014, 07:47 PM
  3. SMS Texts Received via E-Mail Notification
    By ffemtjacque in forum Verizon Samsung Galaxy S4
    Replies: 2
    Last Post: 08-24-2014, 01:02 PM
  4. [video] LG G Watch R teaser
    By Phil Nickinson in forum LG G Watch R
    Replies: 2
    Last Post: 08-24-2014, 12:58 PM
  5. Replies: 0
    Last Post: 08-24-2014, 03:45 AM
LINK TO POST COPIED TO CLIPBOARD