1. AC Question's Avatar
    I have cm11 on my Live With Walkman and there is strange thing -- in 'Settings -> Battery' the most of charge was spent by Wi-Fi, but all this time Wi-Fi was turned off (but on battery plot seems like wifi was turned on, but actually not). What is going on and how I can fix it?
    08-25-2014 01:57 AM
  2. belodion's Avatar
    A Soft Reset may fix it.

    Are you set up to allow Google and some apps to use your wifi for scanning purposes? Look in your wifi settings.

    Posted via Android Central App
    slavam2605 likes this.
    08-25-2014 05:24 AM
  3. slavam2605's Avatar
    Thanks a lot! I forbade to enable wifi for Google services and all became good) I'm new on Android 4.*, so I did'n even new about such settings)
    srkmagnus likes this.
    08-25-2014 10:35 PM
  4. srkmagnus's Avatar
    Thanks a lot! I forbade to enable wifi for Google services and all became good) I'm new on Android 4.*, so I did'n even new about such settings)
    Good to see that you got it working. Let us know if you have further questions.
    08-25-2014 10:39 PM

Similar Threads

  1. Samsung Galaxy S 4 and Note 8 WiFi Connection Problems
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 08-24-2014, 11:17 PM
  2. S3 Google Chrome app is only app thats connecting to wifi
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 08-24-2014, 07:11 PM
  3. wifi issues
    By charlier1977 in forum AT&T Samsung Galaxy S4
    Replies: 2
    Last Post: 08-24-2014, 02:54 PM
  4. gear 2 neo battery/ charging dock not charging
    By Tyler Shaper in forum Samsung Gear 2 & Gear 2 Neo
    Replies: 1
    Last Post: 08-24-2014, 01:52 PM
  5. wifi problem
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 08-24-2014, 10:42 AM
LINK TO POST COPIED TO CLIPBOARD