1. AC Question's Avatar
    Hi,

    I recently came back from being abroad in Italy. I did the usual, put the phone into Airplane mode or turned it off etc. However since I have been back, my phone is being selective about what texts it wants to receive, I seem to receive texts hours late and sometimes not at all. I can send them without a problem but I'm not receiving them?

    Is there a way to fix this?

    Any help is much appreciated and thank you in advance.

    George
    08-25-2014 07:02 AM
  2. belodion's Avatar
    The only suggestion I have to offer is to go to Settings, Apps, All, scroll to Messaging, and clear cache and data. I hope it works, but if not, report back and we'll have another go.

    Posted via Android Central App
    08-25-2014 07:39 AM

Similar Threads

  1. Different questions regarding use of Samsung Galaxy S3 Mini.
    By TheDustyBoy in forum Samsung Galaxy S3 Mini
    Replies: 5
    Last Post: 08-27-2014, 09:24 PM
  2. Samsung galaxy s4
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 08-25-2014, 09:40 AM
  3. Replies: 1
    Last Post: 08-25-2014, 09:37 AM
  4. Replies: 1
    Last Post: 08-25-2014, 06:15 AM
  5. Problem with my S3
    By kostas agapitos in forum Ask a Question
    Replies: 2
    Last Post: 08-25-2014, 05:08 AM
LINK TO POST COPIED TO CLIPBOARD