1. AC Question's Avatar
    Hi,

    So this error message popped up a while ago...

    Music Playback Error. Couldn't play the track that you requested.

    ...for some, not all, of my songs. Now the songs were all working fine at one stage. This is on a kitkat 4.4.4 Moto G. The troubled files are a mix of MP3 and WMA. All the songs play fine using the VLC beta app. If anybody has any suggestions here I would appreciate it greatly. Any questions just ask.

    Thanks
    Peter
    08-26-2014 08:20 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Try going to Settings>Apps>All, select Google Play Music, and Clear Cache/Clear Data, then Force Stop. Clearing Data won't delete any of the songs you physically transferred to the phone from the computer, or any songs from your cloud library--it will only delete local databases, that will get refreshed after syncing with your Google account once you restart it.
    08-26-2014 11:53 PM
  3. ZupaTr00pa's Avatar
    I tried that but no dice.

    Thanks
    Peter
    08-27-2014 08:21 AM
  4. Almeuit's Avatar
    Is this while streaming it or playing off the device?
    08-27-2014 10:04 AM
  5. ZupaTr00pa's Avatar
    From the device's internal storage.
    08-28-2014 09:27 AM
  6. efyx's Avatar
    Hi,

    I updated my phone (Moto G) from kitkat 4.4.2 to kitkat 4.4.4 yesterday. I could listen my music fine before the update but now it's impossible.

    The problem is with every .wma files. Files don't show in the library after synchronization. I can only see mp3 files.

    I'm not the first with this problem and won't be the last.
    I would like to know if there is any measures taken to solve this problem.

    Thank you
    09-16-2014 08:59 AM

Similar Threads

  1. Alarm clock issue
    By pinaygwaps in forum LG G3
    Replies: 3
    Last Post: 10-03-2014, 01:28 PM
  2. No Google Keyboard for Galaxy Note II
    By AC Question in forum Ask a Question
    Replies: 3
    Last Post: 08-28-2014, 10:55 AM
  3. Help something wrong with play store
    By Nigel Huang1 in forum Ask a Question
    Replies: 3
    Last Post: 08-27-2014, 10:01 AM
  4. Google Plays sees my Samsung Galaxy s4 as a "SCH-I545" phone
    By Moltres_rider in forum Samsung Galaxy S4
    Replies: 1
    Last Post: 08-26-2014, 08:11 PM
  5. play store
    By Zain Daboul in forum Nokia X
    Replies: 1
    Last Post: 08-26-2014, 07:21 PM
LINK TO POST COPIED TO CLIPBOARD