1. richworker's Avatar
    I was at work and tried to setup a VPN to be safer on public wifi. I got stuck on the credential storage password, so I tried a couple of passwords with no luck and backed out to my home screen. Now I'm at home and I can't connect to my wifi. It keeps saying the network is available. It keeps scanning then says "connecting" sometimes it says "saved, secured" then it says "Turned off". The whole time it keeps scanning. What the hell did I do? The signal is very strong.
    08-28-2014 09:28 PM
  2. UJ95x's Avatar
    Welcome to AC
    Have you tried forgetting the network and re-adding it? I'd also suggest reading this guide by B. Diddy: [GUIDE] Troubleshooting Wi-Fi Connection Problems
    08-28-2014 09:32 PM
  3. richworker's Avatar
    Hail to the guide! I rebooted the router and viola, success. This stuff is easy, right?
    08-28-2014 09:48 PM
  4. UJ95x's Avatar
    Hail to the guide! I rebooted the router and viola, success. This stuff is easy, right?
    Most of the time, yes. Glad it's working again
    08-28-2014 09:53 PM

Similar Threads

  1. Replies: 9
    Last Post: 09-23-2014, 01:53 PM
  2. Help; with (Private Mode and S-Health, After rooting or installing xposed
    By Maximun in forum Samsung Galaxy S5 Rooting, ROMs & Hacks
    Replies: 2
    Last Post: 08-29-2014, 09:35 AM
  3. smart tv link to android
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 08-28-2014, 10:18 PM
  4. Replies: 1
    Last Post: 08-28-2014, 09:18 PM
  5. Wifi works on laptops but NOT on 2 Android phones
    By josephc41976 in forum Moto G (2013)
    Replies: 1
    Last Post: 08-28-2014, 08:43 PM
LINK TO POST COPIED TO CLIPBOARD