1. AC Question's Avatar
    Hi
    I've lost access to my Samsung Account on my phone and I can't seem to use the 'add account' as Samsung label doesn't appear. The Samsung Hub app flashes through and says installing update but does nothing. Can you help please? Martinsetal
    08-29-2014 08:27 AM
  2. belodion's Avatar
    Have you tried a Soft Reset...Power Off the phone, followed by Restart?

    If you are able to boot into Recovery Mode, try performing a Cache Partition wipe:

    http://cellphoneforums.net/samsung-g...#axzz3BpXq5uJW

    Posted via Android Central App
    08-29-2014 07:22 PM
  3. 9850904621's Avatar
    08-06-2016 01:23 PM
  4. B. Diddy's Avatar
    Welcome to Android Central! Are you responding to belodion's post from 2014? Can you give us more details about your issue?
    08-07-2016 12:11 AM

Similar Threads

  1. Duplicate Toolbox Icon Permanently Stuck on Screen
    By sfogle in forum Samsung Galaxy S5
    Replies: 10
    Last Post: 03-19-2015, 11:17 AM
  2. Error com.vkt.appkeeper stopped working on Sero 8 running 4.4.2
    By droberts29 in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 4
    Last Post: 02-22-2015, 10:40 PM
  3. ART runtime on model D855 works well
    By Punyawee Werasopon in forum LG G3
    Replies: 8
    Last Post: 10-06-2014, 02:47 PM
  4. thanks for my s5 unlocking my car
    By bbmjack in forum Samsung Galaxy S5
    Replies: 24
    Last Post: 08-31-2014, 03:27 AM
  5. Reseting Samsung Centura
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 08-29-2014, 09:28 AM
LINK TO POST COPIED TO CLIPBOARD