Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
+ Reply Subscribe
Results 1 to 2 of 2
Like Tree1Likes
  • 1 Post By wizzrah
  1. Thread Author  Thread Author    #1  
    AC Question
    AC Question's Avatar
    Guest

    Angry Help me!!!!

    my Motorola Atrix HD won't charge every time i put it in the charger it blinks the M sign, but i hadn't had it plugged it in for about an hour when my friend tried her charger again it worked. then when it dies and i turn it back on cause i still have a little battery and plug it in again it turns off and does the same thing. and when i tried my friends charger when my phone dies it stopped working again!!!!!!!!!!!!!!!!!! does anyone have any advice!
  2. #2  
    wizzrah's Avatar

    Posts
    4,342 Posts
    Global Posts
    4,356 Global Posts
    ROM
    CandyKat 4.4.4

    Default Re: Help me!!!!

    Quote Originally Posted by AC Question View Post
    my Motorola Atrix HD won't charge every time i put it in the charger it blinks the M sign, but i hadn't had it plugged it in for about an hour when my friend tried her charger again it worked. then when it dies and i turn it back on cause i still have a little battery and plug it in again it turns off and does the same thing. and when i tried my friends charger when my phone dies it stopped working again!!!!!!!!!!!!!!!!!! does anyone have any advice!
    Hello.

    Is your friend's charger the one that came with your model? It could be that, or it may be the cable. Worse case scenario, it is the battery that is causing you trouble.
    "The glow of one warm thought is to me worth more than money." - Thomas Jefferson



    My One X has served its time...now it's the Note 4's turn
    Golfdriver97 likes this.

Similar Threads

  1. Replies: 1
    Last Post: 09-06-2014, 09:50 PM
  2. Replies: 2
    Last Post: 08-31-2014, 01:29 AM
  3. New build update fails. Help, please.
    By gmel1 in forum Sprint Samsung Galaxy S4
    Replies: 4
    Last Post: 08-31-2014, 12:43 AM
  4. 4.4.3 update error/not installing. Help!
    By brutalyoutspoken1 in forum Ask a Question
    Replies: 0
    Last Post: 08-30-2014, 08:14 PM
  5. need help restoring bookmarks
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 08-30-2014, 02:00 PM

Posting Permissions