Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
+ Reply Subscribe
Results 1 to 1 of 1
  1. Thread Author  Thread Author    #1  
    AC Question
    AC Question's Avatar
    Guest

    Default Samsung Galaxy S3 T-Mobile irregular booting.

    i recently flashed my phone with Gapps in order to upgrade to cyanogenmod 11, after that i downloaded an app called Reboot Recovery to boot my android into recovery mode. I didnt boot android up into recovery mode manually due to the irregular booting it has recently (such as boot up then shutdown sequences) after that the screen went black with only 2 words in blue "recovery booting" then shutdown again. I attempted to boot it up with power button but the 2 words appear again and shutdown once more, also tried manually enter recovery mode, that also did not work, and i took off the battery, tried to charge with phone etc....to no avail. Please help.

Similar Threads

  1. s3 gt 19300
    By AC Question in forum Ask a Question
    Replies: 5
    Last Post: 08-31-2014, 06:14 PM
  2. galaxy s4 motherboard replacement
    By callumk69 in forum Samsung Galaxy S4 Google Edition
    Replies: 1
    Last Post: 08-31-2014, 01:52 PM
  3. Galaxy S5 won't stop trying to activate
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 08-31-2014, 01:22 PM
  4. Cannot boot into recovery/download mode any more...
    By Manuel Velasco in forum Samsung Galaxy S3 Mini
    Replies: 0
    Last Post: 08-31-2014, 12:51 PM
  5. Replies: 1
    Last Post: 08-31-2014, 12:22 PM

Posting Permissions