Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 1 of 1
  1. Thread Author  Thread Author    #1  

    Default S5 sync using MyPhoneExplorer

    Trying to sync desktop Outlook with new Samsung S5 using MyPhoneExplorer. MPE is open on both devices, phone is plugged in to USB port, USB debugging is turned on in phone, and Windows 7 recognizes the phone as a connected device with the usual options to open files, download photos, etc. But when I initiate Multi-Sync in MPE on the desktop, there is an immediate error message that no device is connected to the USB. MPE worked fine on the old Samsung Fascinate, and the MPE settings on both old phone and new are as similar as possible, given of couple of extra settings on S5 not provide on the Fascinate. MPE settings on the desktop have not been changed--none of them appeared to me to need modification. Any advice?

Similar Threads

  1. Galaxy S 5 not using my gallery when on facebook
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 09-02-2014, 06:48 PM
  2. Exchange Calendar not syncing
    By 2Chalrie in forum Samsung Galaxy S4
    Replies: 5
    Last Post: 09-02-2014, 04:48 PM
  3. text tone galaxy S5
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 09-02-2014, 03:57 PM
  4. Samsung Galaxy S5
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 09-02-2014, 03:19 PM
  5. S5 SIM for Japan
    By Robert Ross3 in forum Ask a Question
    Replies: 0
    Last Post: 09-02-2014, 01:01 PM

Posting Permissions