Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
+ Reply
Results 1 to 7 of 7
  1. Thread Author  Thread Author    #1  
    AC Question
    AC Question's Avatar
    Guest

    Default WiFi Issue

    I only really connect to two WiFi networks; at home and at work. Basically, every time I get home from work, the WiFi is slow and the only way I can seem to fix it is by restarting the phone. At work every thing works fine all the time. I noticed though this only happens if I connect to my work network and then my home network later that day. If I leave the house and come back (without connecting to my work network) everything works fine. Any ideas?
  2. #2  

    Default Re: WiFi Issue

    Welcome to Android Central! I've never encountered that before. Is there anything special about your work wi-fi? Does it require a proxy, or do you need to login on some welcome page?

    Review this guide and see if the tips help: http://forums.androidcentral.com/amb...-problems.html
  3. #3  

    Default Re: WiFi Issue

    Nope. It's just a regular Linksys router. If it matters, it's a Linksys E1200 at work, and Linksys EA3500 at home. Both are secured with WPA2/WPA mixed.
  4. #4  

    Default Re: WiFi Issue

    Are both networks called "Linksys," or do they have different SSIDs?

    Posted via Android Central App.
    Please excuse any typos or autocorrect derps.
  5. #5  

    Default Re: WiFi Issue

    They have different SSIDs.
  6. #6  

    Default Re: WiFi Issue

    I wonder if it still has something to do with the fact that they're both Linksys ... but I admit I don't really know.
  7. #7  

    Default Re: WiFi Issue

    Yes, I'm not sure either. I've pretty much tried all those tips on that list as well.

Similar Threads

  1. Eccentric Issues with Nexus 7 2013
    By SomeNewGuyHere in forum Google Nexus 7 Tablet (2013)
    Replies: 3
    Last Post: 09-11-2014, 06:05 AM
  2. WiFi but no internet on phone but tablet works OO
    By mccornwall in forum General Help and How To
    Replies: 5
    Last Post: 09-05-2014, 07:13 AM
  3. Bad Wifi
    By Ben Paterson in forum Google Nexus 4
    Replies: 1
    Last Post: 09-04-2014, 08:29 PM
  4. YouTube issue in OK?
    By indiane in forum OnePlus One
    Replies: 1
    Last Post: 09-04-2014, 08:15 PM
  5. issues with sending pics from cricket to sprint
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 09-04-2014, 06:38 PM

Posting Permissions