1. AC Question's Avatar
    Hi!

    I bought the Samsung Galaxy s5 several weeks ago and quickly set everything up. Really happy with it except for my e-mail notifications. I have my email set up through Gmail, however whenever I receive an e-mail I get a notification (in the notification bar) from Gmail as well as the Samsung email app. It's mostly just a nuisance and I can't seem to figure out how to disable one of them. Thanks for any help!
    09-06-2014 06:33 PM
  2. anon8380037's Avatar
    Hello. Welcome to Android Central.

    In the Samsung email app: touch Menu - Settings - Account Settings - touch each email account name and uncheck E-mail Notifications (Notify in Status bar when email arrives).

    In the Google email app: touch the 3 bar menu on the left - Settings - your Gmail address - Notifications, and Inbox sound and Vibrate.

    Sent from my SM-N9005 using Tapatalk Pro
    09-06-2014 07:16 PM

Similar Threads

  1. 64 bit Vs. 32 bit processors...so what's the big deal?
    By PsychDoc in forum Samsung Galaxy S5
    Replies: 5
    Last Post: 12-10-2014, 12:45 PM
  2. What is the battery life like on the LG G3I
    By Oluwadare Oyadiji in forum LG G3
    Replies: 18
    Last Post: 09-10-2014, 08:10 AM
  3. Replies: 5
    Last Post: 09-07-2014, 03:37 PM
  4. The Room game??
    By craftEcowgirl in forum Samsung Galaxy Note 2
    Replies: 3
    Last Post: 09-07-2014, 10:15 AM
  5. 1 of 4 Email Accounts Stopped Downloading Messages
    By NellieRose in forum Samsung Galaxy S4
    Replies: 0
    Last Post: 09-06-2014, 06:17 PM
LINK TO POST COPIED TO CLIPBOARD