1. AC Question's Avatar
    My S4 mini has been working fine for months, Last night the network symbol was replaced by a no entry sign. When i click on networks it asks for a sim to be put in. (was never removed)
    Have tried removing the sim.
    Have tried a different sim.
    Have tried hard and soft reset.
    Have tried a piece of paper behind the sim.
    When at home and in Wifi range the phone works fine obv except making calls or txts.
    Is not a contract phone so any help or hints would be a great help.
    09-07-2014 08:59 AM
  2. Golfdriver97's Avatar
    This might be hardware related. You have at least confirmed that it isn't the card, as other cards don't work.
    09-07-2014 09:08 AM
  3. Centor's Avatar
    Is there anything i could try myself or will it require a repair shop?
    09-07-2014 09:22 AM
  4. srkmagnus's Avatar
    Is there anything i could try myself or will it require a repair shop?
    It may require the carrier or manufacturer to repair or replace.
    09-07-2014 09:51 AM
  5. Centor's Avatar
    The phone was set to auto update firmware, could an update have caused this and if so is it possible to go back to an older software?
    09-07-2014 10:06 AM
  6. Golfdriver97's Avatar
    You could try reflashing the previous stock ROM with Odin. It is questionable if it will work or not.
    09-07-2014 03:27 PM

Similar Threads

  1. Apple Emoticons on Galaxy S4
    By AC Question in forum Ask a Question
    Replies: 6
    Last Post: 09-07-2014, 10:29 PM
  2. Samsung Galaxy S4 having multiple problems.
    By AC Question in forum Ask a Question
    Replies: 4
    Last Post: 09-07-2014, 12:34 PM
  3. How can I wipe a stolen Samsung S4?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 09-07-2014, 07:47 AM
  4. Replies: 1
    Last Post: 09-07-2014, 02:44 AM
  5. 2 Questions Sim Card and AllShare Cast Dongle S/W Update
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 09-06-2014, 07:47 PM
LINK TO POST COPIED TO CLIPBOARD