1. Striplar's Avatar
    I have BT broadband that broadcasts a hot spot as well as my secure connection. When I'm connected to the secure connection, the Facebook App on my S3 works fine. When it connects to the hot spot it says no connection even though I can surf the net on the phone's browser.
    Why should that be? I need to use the phone right on the edge of the range so it sometimes connects to the hot spot instead of the secure connection.
    09-09-2014 04:47 PM
  2. B. Diddy's Avatar
    So do you have a combination modem/wi-fi router from BT? I assume the secure connection is a wi-fi signal, but where is the hotspot coming from? Are you able to log in to the modem/router and look at the hotspot settings? There might be something there you need to adjust.

    Incidentally, I sure wish BT would change their name--whenever people post about it here, I initially think they're talking about Bluetooth!
    09-09-2014 05:08 PM

Similar Threads

  1. apps won't install
    By anon8196564 in forum Samsung Galaxy S4 Mini
    Replies: 44
    Last Post: 12-24-2016, 11:11 PM
  2. No sound in Facebook
    By ShaggyKids in forum Samsung Galaxy Note 10.1 (2014)
    Replies: 16
    Last Post: 10-01-2016, 01:53 AM
  3. calendar and multi-app
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 09-09-2014, 04:52 PM
  4. Android Mobile app, any reason to sync drive or docs app?
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 09-09-2014, 01:22 PM
  5. Contact sort app
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 09-09-2014, 11:10 AM
LINK TO POST COPIED TO CLIPBOARD